You do not have permission to save in this directory.

New Here ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

I'm trying to save the metadata for an Acrobat file. I do this all the time so that I can apply it to other versions of the same file. Suddenly, Acrobat is giving me the following error:

"You do not have permission to save in this directory. The administrator to obtain permission."

I am the administrator. And I have permission. What's going on.? This just started happening.

 

TOPICS
General troubleshooting

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

Being admininstrator doesn't mean you can just write to any directory, neither on Mac nor Windows.

1. What is the directory exactly (full path name)?

2. Does it work if you save to a different directory, such as Documents?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

I'm trying to save the document metadata: Properties -> Additional Metadata -> Advanced -> Save. I'm trying to save to a subfolder of the Documents directory. Nothing special. I've done this dozens and dozens of times before to the same directory. Suddenly when I try to save the metadata, I now get the error I described. Nothing has changed on the system. All other applications continue to work fine. I can save the Acrobat document fine. Also, if I try to replace the metadata from one of the saved .XMP files, I also get a permissions error. This happens no matter where I try to save including to a USB drive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

In the preferences disable the protection mode.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2022 Jul 10, 2022

Copy link to clipboard

Copied

LATEST
That worked. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines