終了

「このページを正しく表示するには、フォントパッケージが必要です」と表示される | Acrobat Reader

Community Beginner ,
Jul 29, 2018 Jul 29, 2018

リンクをクリップボードにコピー

コピー完了

「このページを正しく表示するには、フォントパッケージが必要です」と表示されるが、OKボタンを押すと「http://cgi1.adobe.com/special/acrobat/pluginfinder/pluginfinder.cgi?type=LangPkg&name=Extd&os=Win&ve...

にリンクされるが、このページは動作していませんと表示されてしまう。

キーワード
PDF を表示

表示

126.5K

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

New Here , Aug 19, 2018 Aug 19, 2018

横から失礼します。

同様の事象が発生していて困っていたのですが、

assauseさんが貼ってくださったダウンロードページの最下部「Add-ons」の

Adobe Acrobat Reader DC Font Pack (Continuous)52.8MB4/6/2015

をDLインストールすることにより、解決しました。

takeSEA0921さんがDLしたのは以下でしょうか。

Version 2018.011.20055
Adobe Acrobat Reader MUI DC (Continuous Track) update - All languages65.1MB7/10/2018
Adobe Acrobat Reader DC (Continuous Track) update - All languages98.6MB7/10/2018

であれば、インストーラの修正プログラムであり、フォントパックではありません。

私も同じことをして、解決しませんでした;

すでに時間が経っており、解決しているかもしれませんが、

同様の事例で困っている方のためにレスします。

投票

翻訳

翻訳
Community Expert ,
Jul 29, 2018 Jul 29, 2018

リンクをクリップボードにコピー

コピー完了

OSであったり、具体的にどのAcrobat(or Reader)のバージョンなのかが不明なのですが、

フォントパックについては下記ページに用意されてはいます。

Adobe - Adobe Reader : For Windows

Adobe - Adobe Reader : For Macintosh

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Jul 29, 2018 Jul 29, 2018

リンクをクリップボードにコピー

コピー完了

OS:windows10

Adobe Acrobat Reader DC 2018.011.20055

上記バージョンです。

ご教授いただいたフォントパックはインストールしましたが現象は改善されませんでした。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jul 30, 2018 Jul 30, 2018

リンクをクリップボードにコピー

コピー完了

そのメッセージが出るPDF、Web等で公開しているものでしょうか。

それでしたらお手数ですが共有いただけないでしょうか。

まずはメッセージの出現や、Adobe製品から書き出されているPDF化の確認が必要なためです。

逆に、Adobe製品以外で生成されたPDFの場合、もともとAdobe製品での表示は保証されていません。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Jul 30, 2018 Jul 30, 2018

リンクをクリップボードにコピー

コピー完了

Web等で公開しているものではないです。

おそらく何らかのアプリケーションから出力されたものになります。

>逆に、Adobe製品以外で生成されたPDFの場合、もともとAdobe製品での表示は保証されていません。

そうなんですね。承知しました。

今回は別のアプリケーションで開くことが出来たので良いのですが、OKをクリックしてリダイレクトされるページが表示されないのは何が原因なのでしょうか?

http://cgi1.adobe.com/special/acrobat/pluginfinder/pluginfinder.cgi?type=LangPkg&name=Extd&os=Win&ve...

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jul 31, 2018 Jul 31, 2018

リンクをクリップボードにコピー

コピー完了

断言はできないのですが、既にcgi1サーバ自体が存在しない、という感じがします。

検索サイトで調べる限りは過去にはあったようなので。

ただ先に記したダウンロードページでFont Packは用意されているので、

結果だけで言えばそこで取得できるということになります。

どちらかというと今回の場合、作成元にコンタクトが取れるようであれば、

何か特殊なフォントを埋め込まずに利用していないかのチェックが必要ではないでしょうか。

表示すらできないとした場合は、Adobeでも提供されていない該当の言語フォントを

導入しなければならないという、表示条件を作成元が握っていることになるためです。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Aug 19, 2018 Aug 19, 2018

リンクをクリップボードにコピー

コピー完了

最新

横から失礼します。

同様の事象が発生していて困っていたのですが、

assauseさんが貼ってくださったダウンロードページの最下部「Add-ons」の

Adobe Acrobat Reader DC Font Pack (Continuous)52.8MB4/6/2015

をDLインストールすることにより、解決しました。

takeSEA0921さんがDLしたのは以下でしょうか。

Version 2018.011.20055
Adobe Acrobat Reader MUI DC (Continuous Track) update - All languages65.1MB7/10/2018
Adobe Acrobat Reader DC (Continuous Track) update - All languages98.6MB7/10/2018

であれば、インストーラの修正プログラムであり、フォントパックではありません。

私も同じことをして、解決しませんでした;

すでに時間が経っており、解決しているかもしれませんが、

同様の事例で困っている方のためにレスします。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
アドビスタッフ ,
Jul 29, 2018 Jul 29, 2018

リンクをクリップボードにコピー

コピー完了

アドビジャパンフォーラムをご利用いただきありがとうございます。

内容から Acrobat Reader コミュニティへ移動いたしました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines