Acrobat Reader automatic launching when connecting to new network

New Here ,
Jan 31, 2019 Jan 31, 2019

Copy link to clipboard

Copied

Hi, every time I connect to a new network (wi-fi), Acrobat Reader automatically starts. How can I prevent this from happening?

Thanks

Views

951

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 29, 2019 Mar 29, 2019

Hey there,

Sorry for not being able to response to your query on time.

Hoping that you have got this issue resolved by now? If you are still looking for the resolution, then check couple of things mentioned below-

1- If you don't wish Acrobat Reader DC to be launched automatically, then you may disable it from Startup menu. Here are the steps-

Windows-

  • Press Win-r . In the "Open:" field, type msconfig and press Enter .
  • Click the Startup tab.
  • Uncheck the items you do not want to launch on startup. Not
...

Likes

Translate

Translate
Adobe Employee ,
Mar 29, 2019 Mar 29, 2019

Copy link to clipboard

Copied

Hey there,

Sorry for not being able to response to your query on time.

Hoping that you have got this issue resolved by now? If you are still looking for the resolution, then check couple of things mentioned below-

1- If you don't wish Acrobat Reader DC to be launched automatically, then you may disable it from Startup menu. Here are the steps-

Windows-

  • Press Win-r . In the "Open:" field, type msconfig and press Enter .
  • Click the Startup tab.
  • Uncheck the items you do not want to launch on startup. Note: ...
  • When you have finished making your selections, click OK.
  • In the box that appears, click Restart to restart your computer.

Mac-

  • Choose Apple menu > System Preferences, then click Users & Groups.
  • Select your user account, then click Login Items at the top of the window.
  • Remove a login item: Select the name of the item you want to prevent from opening automatically, then click the Remove button - below the list.

2- If it still doesn't help, then you may check the application's behavior in "Hidden Admin" account.

Steps for how to create Hidden Admin-

Create a "Hidden Administrator" user account following the steps shared below and launch the application in that.

1-Hold the Windows Key while pressing “R” to bring up the Windows Run dialog box.

2-Type: net user administrator /active:yes

3-Press “Enter“.

Replace “yes” with “no” to disable the admin account on the welcome screen.

Thanks,

Akanchha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2019 Jul 03, 2019

Copy link to clipboard

Copied

The problem is that it opens not on a system startup but when the network connection (wi-fi on most cases) is restored. So it happens on wakeup for example or just after switching on wi-fi and connecting to a network.

I'm experiencing the same problem with Acrobat Pro DC on Mac.

Architecture: x86_64

Build: 19.12.20034.328841

AGM: 4.30.85

CoolType: 5.14.5

JP2K: 1.2.2.43391

Mac OS X High Sierra 10.13.6

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

I am having this issue now too. Adobe opens automatically when I connect to a new/different wifi network. Adobe is not listed in the start up options.

 

Architecture: x86_64

Build: 19.12.20034.328841

AGM: 4.30.85

CoolType: 5.14.5

JP2K: 1.2.2.43391

 Mac OS Big Sur 11.6

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

Hi there,

 

I am also having the same issue! I am using 10.13.6 though. Have you managed to find a solution? If so please help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

LATEST

Hi HarshavardhanT,

 

Thank you for reaching out and sorry about the trouble.

 

Please confirm if you have tried the second option to create a Hidden Administrator account. If not, please try and let us know how it goes.

 

If that does not help, let us know if the issue started occurring recently. 

Share the current version of the application installed on your Mac. 

Let us know the troubleshooting steps you have already tried.

 

Thanks,

Meenakshi

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines