Acrobat Reader DC - Attached files cannot be opened

New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

After migrating a customers windows profile from local to domain on a Win7 machine, he can't open attached files within a PDF.

I tested it with other files and the same files on other PCs. His machine is the only saying it can't open the attachement because it can't find the file.

I tried reinstalling acrobat reader and deleted the registry under HKEY_CURRENT_USER\SOFTWARE\Adobe\Acrobat Reader. He still can't open it.

I can save the attached files from the PDF and open them from the explorer but with his hundreds of PDFs and multiple attachements within, that is not a solution.

 

Any ideas how to fix this?

TOPICS
General troubleshooting

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

LATEST

Hi there

 

Hope you are doing well and sorry for the trouble. As described, the user is unable to open the PDF files and getting the error message that attached files cannot be opened.

 

Would you mind sharing the steps you are doing to open the PDF attachment? If the PDF file is stored on a shared network/drive please download it to users computer locally and then try to open the attachments in the PDF file and check.

 

Also, please try the following preference settings and see if that helps:

1. Choose Edit > Preferences (Windows) or Acrobat / Acrobat Reader > Preferences (Mac OS).

2. From the Categories on the left, select Trust Manager.

3. In the PDF File Attachments section, click Restore. The Restore button is available only if you changed the attachment defaults.

For more information please check out the help page https://helpx.adobe.com/acrobat/using/attachments-security-risks-reader-acrobat.html

 

If it still doesn't work, please try to turn off the protected mode for testing (Windows Only). Go to Edit > Preferences > Enhanced Security > Uncheck 'Enable Protected mode at start up', Turn Off the Protected Mode and uncheck 'Enhanced Security' > Click OK and reboot the computer once.
Note: Please turn on the security after testing to avoid any security risks.

 

You may also try to add the file and the folder path to Acrobat white-list. Go to Edit > Preferences > Enhanced Security > Add file and Add Folder path > Click OK and reboot the computer. Also, please check the network settings and group policy at your end if its a network computer.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines