Adobe Acrobat DC 21.011.20039 (64-Bit)

New Here ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

Hello, Up to version 21.005.20060 the extraction worked without any problems after the integration of the update (.msp)!  With versions 21.007.20091, 21.007.20095, 21.007.20099, 21.011.20039, 21.007.20091 the error message shown below occurs! Please pass this information on to support so that the problem can be solved! thanks

 

18-01-2022_15-20-39.png

 
TOPICS
Download and install

Views

168

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation