Adobe Acrobat Reader Pro DC forces me to sign in when opening attachments or PDFs from websites

New Here ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

When I double click a PDF on my computer I'm already signed into adobe and I can access all my pro features.  But when I click on an email attachment it acts like I'm not signed in.  Once I sign in I get all my pro features but when I close it out it resets it.  This is a windows 10 pro computer.

TOPICS
General troubleshooting

Views

89

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Hi Daniel

 

Hope you are doing well and sorry to hear that.  As described you are already signed into adobe and you can access all the  pro features. But when you click on an email attachment it acts like yiu are not signed in.

 

Are you downloading the PDF attachments to your computer locally or trying to access them directly from the email?

 

Please try to reboot the computer once and csee if that helps.  Also check for any missisng/pending updates for your computer OS and try updating it.

 

You may also try to create a new test user profile with full admin rights in Win or enable the root account in MAC and try using the application there and check.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

We are loading the from the attachments.  This is happening for everyone here, even after reboots and I have tried with admin accounts.  is there a registry key that it checks or anything like that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

Hi Daniel,

 

Please try to check for any missing/pending updates for the computer OS and see if that works.

 

You may also try to create a new test user profile with full admin rights in Win or enable the root account in MAC and try using the application there and check.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

These are windows 10 machines, they are up to date on the software and the OS.  And I have tried with full rights admin accounts.  it's still the same thing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

Hi Daniel,

 

We are sorry to hear that. Would you mind collecting the Adobe CC logs https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html and Procmon logs https://www.adobe.com/devnet-docs/acrobatetk/tools/Labs/acromonitor.html and share them with us via document cloud link as described here https://helpx.adobe.com/document-cloud/help/sharing-pdfs.html

 

Also please share the video recording of the issue for a better understanding.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

LATEST

Sorry I haven't produced the logs, yet I need to see what all information is sent up in the logs before I send them in.  Another interesting thing just showed up on this...  It seems Adobe is working fine when the user is connected via VPN and not on the internal network.  Do we know the protocol the sign in uses?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines