• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Reader DC 20.002.20191 - Setup detected that you already have a more functional product

Explorer ,
Sep 11, 2022 Sep 11, 2022

Copy link to clipboard

Copied

I am getting this odd error, setup has detected more function product has been installed. setup will now terminate.

 

This is happening when you try to install Adobe DC 20.002.20191 after you have got Adobe Reader DC with 20.002.191. 

 

Adobe DC uninstalls the reader dc and when you try to reinstall, you get the above error. 

 

Adobe error.jpg

Views

508

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

LATEST

I'm not positive, but I believe these days that you can't have both on the same computer. There's some conflict between them.

 

Besides, anything you can do in Reader you can do in Acrobat DC, so there's no need for both.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines