• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Adobe Reader DC is adding a horizontal black line

New Here ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

Adobe Reader DC is adding a horizontal black line while scrolling the document but only at 180% view and when document has scanned at 200 dpi. Adobe Reader DC version is 21.011.20039.0

 

Reply if anyone knows how to resolve this issue

TOPICS
General troubleshooting , How to , PDF and browsers

Views

400

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Hi Rajesh,

 

Thank you for reaching out and sorry for the trouble.

 

Could you please confirm if the issue started occurring recently?

Did you check if this happens with all the files that you scan? Or only to the new files?

How do you scan files?

Please share the OS version on the machine.

 

Thanks,

Meenakshi

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Yes, the issue started occurring recently.

It happens with all the files that I scan in the 200 dpi. It also happens with older files that I had scanned in the 200 dpi and now when I view the file in 180% zoom.

I scan documents through Epson L3150 multifunction printer.

OS is Windows 10.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2022 Jan 16, 2022

Copy link to clipboard

Copied

Hi Rajesh,

Thanks for your response.

Can you share one such sample PDF file?

 

Regards,

Sweta Karn

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

It is already attached with my question above. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Hi ,

I am not able to find the sample PDF file in above posts just getting the screenshot of error.

If possible kindly share the sample PDF file again.

 

Regards,

Sweta Karn

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Here it is

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Hi Rajesh,

Request you to please share the actual PDF file.

We have received the screenshot showing the error.

 

Regards,

Sweta Karn

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2022 Sep 18, 2022

Copy link to clipboard

Copied

LATEST

Hey,

 

I'm having the same issue when scanning at 200dpi from my FujiXerox apeosport VII C3373.

The line will appear on the scanned document @ 180% but not on print. If you change the zoom to increase/decrease the line disappears..

Also when scanning at 300dpi it disappears.

 

Has their been any progress in getting the creators to fix this issue?

 

 

If scanned from my FujiXerox Apeosport

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines