• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

All form fields are turning into e-signature request

Community Beginner ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

All form fields are turning into e-signature request.

Everytime i try to write text in my formfields, it automaticly turn them into e-signature request. 

I can't turn them back to only text, the icon for that goes "grey" (not usable)

TOPICS
Edit and convert PDFs , PDF forms , Security digital signatures and esignatures

Views

663

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

Screenshot 2024-04-18 095904.jpgI am having the same issue and cannot figure out how to fix it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

Hi Casper25304385mugd and Sydney36825223sveh,

 

Thank you for reaching out and reporting this issue.

 

Please check and let us know if the issue occurs with all the PDFs. Did you start experiencing this behavior after the recent update? 

It would be helpful if you could share the PDF form with the issue and the screen recording of the steps you take to fill out the form. Also, share the Acrobat and OS versions currently in use.

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

Hi again, 

I can't upload the video, it won't allow me to.

It sometimes work fine in the begining, but if you delete in some areas and go back, it stops working.

It doesnt matter if its new pdfs or old ones who use to work. 

Im using Version 24.2 of Acrobat and im using Lenovo Legion PC. 

 

We use this function every day (the last 3 years), and we are first bothered with this problem now. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

Hi Casper25304385mugd,

 

That is no problem, as we received the required information from other users. We have reported the issue to the team, and they are investigating further. We will share more updates once we get more information from the team. 

We appreciate your patience.

 

Thanks,

Meenakshi

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

I am also having the same problem. It seems more common with forms created with livecycle. I still use my livecycle forms and continue to develop using it as it is further developed than the built in form creater currently in acrobat pro. If the change to e signature field could be turned off by default it would make things much easier.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

Happening to me, too, and it's any form, not just lifecycle as @kailask50043411 mentioned. 

 

I create forms often; this just started happening in the past week, maybe?Screenshot 2024-04-22 at 7.42.07 AM.png

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

Oh and every past form I open is NOW having the same issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

Correction (also applied above) NOW having the same issues.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

Hi ThatsShively,

 

Thank you for reaching out. 

 

The team is working on this. We will update you once the fix will be available.

We appreciate your patience.

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

ChinTan5C19_0-1713801654058.png

Having same issue... we cant use any of our forms. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2024 Apr 23, 2024

Copy link to clipboard

Copied

I am having the same issue....it appeared to happen after the latest update.  What is the solution?  I cannot use any of the previous forms I have created.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2024 Apr 26, 2024

Copy link to clipboard

Copied

Hello,

 

I am another user having this issue. This only occurred after the most recent update I think. I'm an admin and I fill out PDF forms all day long so this has become a very frustrating problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

same issue here.  if i uninstall and reinstall Adobe, i get a couple hours of it working properly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

I have noticed this issue as well. Work around has been left click on top arrow icon and change from "select" to "pan."

Please fix this new issue.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

Thank worked me for now. Thank you. 

I hope it continues to cooperate with me!!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

This is only a workaround for me tho, not for the 100-odd users who will open the form.

Please fix Adobe!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

thank you so much for that resolution.  much appreciated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

Thank you! That worked! (I know it's only a bandaid, but it's definitely better than it not working!)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

LATEST

Hi All,

 

Thank you for your patience so far.

 

The issue has been resolved. Please reboot the machine and then relaunch Acrobat.

Then, wait for some time and try to fill out the forms again. 

 

Let us know how it goes.

 

Thanks,

Meenakshi

 

 

Marking a reply or response “Correct” will help future users with the same issue quickly identify the correct answer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines