Asian Language Content Pack Not working

New Here ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

Freshly installed Acrobat ver "2021.007.20099" 

I'm trying to install the Asian Language Font Pack for a japanese class, keep getting the error "DC 21.001.20135 or later must be installed before preceeding with this installation". Unfortunately I've found no solutions anywhere. So I'm making my own post for help. Help me?

TOPICS
Download and install , General troubleshooting

Views

99

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation