Attaching recorded sounds doesn't work on MacBook

New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Hi

 

I can't get my recorded sounds to work.

When I want to attach a sound file that I record in Adobe Acrobat Reader DC through comments, attach file, record sound, it wont work. I click on record but when I click stop and play it nothing comes out of the speakers. I guess it's the built in microphone in my MacBook Air 2020 that wont work with Adobe  (if I go to Macs setting, anonymous and security, microphone I can't see Adobe Reader and can't check the box. If it's not the built in microphone, then it's the speakers that wont work with Adobe but that would be weird. Either way I have no idea how to solve it. The chat bot can't help and I tried to look in here and on Google.

 

Here are my specs:

MacBook Air (2020), version: Big Sur, 11.4

 

I hope you can help me.

 

Kind regards,

Jesper

TOPICS
Comment markup and annotate , General troubleshooting , Mac

Views

25

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

LATEST

Hi Jesper

 

Hope you are doing well and sorry to hear that. As described, Attaching recorded sounds doesn't work on MacBook.

 

I have tried to reproduce the issue on my end using Win 10 machine and its working fine.

 

Would you mind sharing the version of the Acrobat Reader DC you are using? To check the version go to Help > About Acrobat and make sure you have the recent version 21.0720099 installed. Go to Help > Check for updates and reboot the computer once.

 

Also, try to reset the Acrobat preferences as described here: https://community.adobe.com/t5/acrobat-discussions/how-to-reset-acrobat-preference-settings-to-defau... and see if that helps

 

You may also try to create a new test user profile with full admin rights in Windows or enable the root account in MAC and try using the application there and check.

 

Also check for the updates for the sound driver on yourmachine and see if that helps.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines