Automatic Page Filling

New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

My PDF's keep changing zoom when I use a bookmark.  I've used Edit > Preferences > Page Display > Default Layout and Zoom function to get it to open at the right Zoom, but I can't figure out how to keep from changing on its own.  Is there a way to fix this?

TOPICS
General troubleshooting , View PDF

Views

23

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

It is only possible when you change the bookmarks. This is not possible with Acrobat Reader.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

LATEST

The zoom setting is a part of the action associated with the bookmarks, as the author of the file set it to be (knowingly or not). You can not disable or change it using the free Reader.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines