• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Black border around edited fields

New Here ,
Jan 25, 2019 Jan 25, 2019

Copy link to clipboard

Copied

When editing a field, a black border forms and stays if a change is made.  Is there a way to remove this border?  I cannot seem to find anything.

Views

4.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

Hi Michaelp,

Sorry for the delay in response to your query.

Form Field's border appearance  would depends on field's properties. When you edit a form field, there would definitely be a border as it defines field.

However, whether it is thick, thin or lite that depends on how exactly it has been applied to the form while creating it.

If you own this form and have permission to edit it, then you can adjust the border with the help of Acrobat DC's "Prepare Form" tool.

Open form in Acrobat>Prepare Form>Select Field>Right click "Properties">Appearance

Let us know if you were referring something else.

Regards,

Akanchha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

I should have specified this is for Adobe Reader DC.  I do not see text field properties.

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

michaelp70670949  wrote

I should have specified this is for Adobe Reader DC.  I do not see text field properties.

Hi Michael,

You posted in the forum for Reader, so it makes sense that you are asking about Reader. Your question, though, is about editing a field.

In Acrobat, a field is a form field, and you cannot edit forms in Reader. It’s okay that you don’t use the proper terms, but please explain what you mean when you say a black border appears when you are editing a field.

What tool are you using and how are you trying to make the edits? Can you post a screen shot? That way we can give you a better answer.

Best,

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

Understood, I have attached a couple screen shots to better explain what I am talking about.  This is an editable Adobe document opened with Reader DC.  As you can see after making a change there is a black border around the field.  This did not seem to happen with Adobe Reader XI.  Is there a way to hide or remove the border?

adobe1.JPG

adobe2.JPG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

You didn’t say which tool you used. If it’s a commenting tool, try right-clicking on it and choose Properties.

It could also be a form field and by “edit” we thought you meant the field itself and you meant the text inside the field. Does the line disappear when you tab out of it?

Does it happen with all documents and with all fields (if it is a field)? Or just this one?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

This is not a commenting tool, that I know of. There is no option for "Properties". 

The line does not disappear when I try to tab out.  It only creates a "tab" of spaces, so to speak.

This happens on all similar editable fields within this document.

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

I am using Adobe Reader DC.  I am not sure what tool you want me to show?

Sorry, I am giving you the best description I can.

Thank you!

MP

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 17, 2019 Feb 17, 2019

Copy link to clipboard

Copied

Hey michaelp70670949 , sorry for the delay in response to your previous response and sorry for the confusion at the beginning.

As mentioned, that its not a commenting tool that you are working with. You may please share your document with us for better understanding. We would check the same at our end and let you know.

"You can share the file with us via email. And you can send it to the email address that is shared via private message. Please do mention your forum thread in the subject"

Thanks,

Akanchha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2020 Aug 01, 2020

Copy link to clipboard

Copied

I'm having this same problem. Trying to edit a .pdf in Acrobat Pro DC: Architecture: x86_64, Build: 20.9.20074.389258, AGM: 4.30.101, CoolType: 5.14.5, JP2K: 1.2.2.46033  On Mac. 

In "Edit PDF" or "Prepare Form" mode, sometimes when I click on a section of text, the previously invisible bounding box of that section of text will become black and visible, as in the example posted by michaelp70670949  above.  I can go into "Prepare Form" mode, and sometimes I am able to access the "properties" by control-clicking on the bounding box where I can then select "no border", but now the text is changed to a lighter, thinner version of the same font and it seems I'm locked out of text editing at this point. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2023 Mar 28, 2023

Copy link to clipboard

Copied

LATEST

I was having the same issue and after playing with it seems like a million times i found a solution or a work around!!

Make sure to have your comments open, select the comment you need to edit, click on the three dots in the upper right hand corner of selected comment, select delete (if you select edit, you will still have the black border around your new text.) You will have to do this for everything you need to edit, then close the comments section, select edit pdf, then add text box and you are golden from there. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines