BOGUS System Requirements of Adobe Acrobat Reader

Community Beginner ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

In MacUpdate Desktop, Adobe Acrobat Reader… states, Requires OS X 10.13. (I use OS X 10.13.6, with a FAST Solid State Drive.)

 

But when _I_ try to open AcroRdrDC_2101120039_MUI.pkg I see, this:

 

The current operating system is not supported. This software can only be installedon a machine with Mac OS X v10.14 or higher.

 

So please change, Requires OS X 10.13 to Requires OS X 10.14. Thank you, one at Adobe.

Sincerely yours,
Dr. Robert A. Novy _or_ Bob
A Resurrected One
TOPICS
Download and install , Mac

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

You seem to be complaining in the wrong place. Adobe don't make Macupdate Desktop, and don't put the info into it.

 

If you just want to download Reader for your system go to http://get.adobe.com/reader, and it will let you choose a Reader download that works in your system. (Ten downloads are offered for different MacOS versions if you click "Do you have a different language or operating system", going back to 10.6.4.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2022 Mar 15, 2022

Copy link to clipboard

Copied

PLEASE  re-read my post, below:

–––––––––––––––––––––––––––––––––––––––––––––––––––––––

In MacUpdate Desktop, Adobe Acrobat Reader… states, Requires OS X 10.13. (I use OS X 10.13.6, with a FAST Solid State Drive.)

 

But when _Itry to open AcroRdrDC_2101120039_MUI.pkg I see, this:

 

The current operating system is not supported. This software can only be installedon a machine with Mac OS X v10.14 or higher.

 

So please change, Requires OS X 10.13 to Requires OS X 10.14. Thank you, one at Adobe.

–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––

Clear, now?  Please let me know.  Thank you.  🙂

Sincerely yours,
Dr. Robert A. Novy _or_ Bob
A Resurrected One

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2022 Mar 15, 2022

Copy link to clipboard

Copied

Adobe can't change Macupdate Desktop.

The info at Adobe is correct:

https://helpx.adobe.com/reader/system-requirements.html 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 15, 2022 Mar 15, 2022

Copy link to clipboard

Copied

LATEST

Big letters don't change the facts. You downloaded some dodgy software (MacUpdate). It gave you wrong information and a bad download. Somehow you believe that this is Adobe's problem, though it's clearly MacUpdate's problem, and you now refuse even to go to Adobe's official page to get the right download.  I read your post and I've certainly wasted enough of my time answering your ludicrous rants. Have a nice day, now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines