Cannot clear or disable Fill & Sign autocomplete entries

New Here ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

When using the Fill & Sign tool and the text box is selected, the autofill is always on even when Auto-fill is turned off in Preferences.  In addition, there seems to be no way to clear the saved entries.

This has been asked before, but the "solution" assumes you're signed into your adobe account and advises to disable the feature through documentcloud settings.  However, I typically work without signing in, and I can confirm that the autocomplete engages even when I'm not even connected to the internet.  The entries must be stored locally somewhere. 

Is there any way to disable the autofill specifically within Fill & Sign, or to clear it?  As more and more entries get added to this cache, typing in the text boxes seems to get slower and slower as it tries to auto-complete.

Thank you.

TOPICS
Comment markup and annotate , General troubleshooting , Windows

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation