Cannot overwrite PDF files on network drive after 11.0.10 update

Guest
Jan 14, 2015 Jan 14, 2015

Copy link to clipboard

Copied

We've upgraded multiple systems running Windows 7 Professional with latest Microsoft patches from Adobe Reader 11.0.9 to 11.0.10 and we've run into an issue where users are unable to save over an existing PDF file on a network drive after adding a signature.  Reader acknowledges the document exists and offers to overwrite, and comes back with no error, but when we re-open the document, no signature appears.  If we save the file to a new name (such as the suggested "document-signed.pdf") that works, and we can then rename/copy the file.  However, when saving documents to the local "My Documents" folder, the overwrite is successful.  This appears to be a bug in the 11.0.10 release -- how can we best report this to developers?  (Or did I just do that?)

Thanks!

Views

15.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2015 Jan 19, 2015

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 21, 2015 Jan 21, 2015

Copy link to clipboard

Copied

I tried disabling Protected Mode per the referenced thread, and files do save correctly to our network drive.  This seems like an adequate workaround until there's a proper fix later.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2015 Jul 30, 2015

Copy link to clipboard

Copied

Silly and Stupid fix:  if you have the Window open at the file location and you have the "Show the Preview Panel" active this will sometimes cause the file to appear as open.  Disable the Preview Panel and try it again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2015 Dec 03, 2015

Copy link to clipboard

Copied

Had this headache repeatedly and never occurred to me that it was the preview panel on the side. Thanks loads for posting that answer robertlHDLC‌ !!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

LATEST

Disable protected mode works

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines