Default zoom level is/will --not-- working 12/10/21

Community Beginner ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

12/10/21

This is the most recent post/update that I can locate...

I have exactly the same issue w/my work PC.

It does/will -NOT- work!!!!

No matter what steps taken; 

 

"1- Open PDF in Adobe Reader

2- Edit>preferences>>page display>Zoom to 100%

3- Preferences>Document> Check "Restore last view settings when reopening document">OK"

Or-

"edit>preferences>>page display>Zoom to 100% "

 

Nothing will keep the setting as a new default. 

Whichever it is set when I open a doc, no changes will "SET" as a new default. 

 

This has been this way for a very long time, and is a CONSTANT waste of time and energy.

 

Today I went through 40-some different documents, and for every-single-one. . . . it opens up small, I zoom into 400% to see the needed items, I do the work needed form that page, close the document, double cliock on the next one in the list, and again it is small, and must again be re-zoomed into.

 

Neither the "Edit>preferences>>page display>Zoom to 100%" , nor the Edit>Preferences>Document> Check "Restore last view settings when reopening document"   changes anything (default) past the current documant.

 

--ADOBE--!!!! Help fix this!!!!!!

 

Bob W.

TOPICS
PDF and browsers , PDF forms , Share or review PDFs , View PDF

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

The document settings will override those settings, I believe. However, you can set it under Preferences - Accessibility and then it will override the document settings, unless it uses a script to set the zoom level when opened.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

Thanks, but that doesn't really help.

It's actually quite confusing to try to figure out exactly what you mean, or more importantly what steps to take to correct the problem.

Maybe if you reread my post you will see that I am actually doing all of the changes I'm trying to affect under the preferences drop down.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

Have you changed the Accessibility settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

I don't know anything about the "accessibility settings", so no, it's highly unlikely that anything has been changed.
This is a work computer on a network so I have no idea what goes on internally.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

LATEST

You can find it in the preferences of Acrobat Reader.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines