• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Disable automatic download when I open a pdf link

New Here ,
Jul 01, 2023 Jul 01, 2023

Copy link to clipboard

Copied

Hello, I googled it but did not find any solution on this...when I click on a pdf link, it opens in reader but it also downloads it self... I need to turn this off and to be able to choose to download it myself IF I want to...

it is so difficult to sort and clean every pdf I opened during the day when I prepare to leave my office... I have to reopen everything again and see which one I need and which one I don't.. a lot of extra work...

is there any way to turn these automatic downloads off???

thanks in advance 

TOPICS
General troubleshooting , How to

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 02, 2023 Jul 02, 2023

It's a browser setting, yes. Press Alt to show the menu bar, then select Tools - Settings - General and scroll down to the Applications section. There enter "pdf" in the search bar. Change the Action associated with the format to "Open in Firefox". Keep in mind that by doing so you will not be using Adobe Reader to view the file, and the FF plugin is sub-par to Reader and has issues with form fields and scripts.

Votes

Translate

Translate
Community Expert ,
Jul 01, 2023 Jul 01, 2023

Copy link to clipboard

Copied

What browser are you using?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2023 Jul 01, 2023

Copy link to clipboard

Copied

Firefox... is it browser issue? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 02, 2023 Jul 02, 2023

Copy link to clipboard

Copied

LATEST

It's a browser setting, yes. Press Alt to show the menu bar, then select Tools - Settings - General and scroll down to the Applications section. There enter "pdf" in the search bar. Change the Action associated with the format to "Open in Firefox". Keep in mind that by doing so you will not be using Adobe Reader to view the file, and the FF plugin is sub-par to Reader and has issues with form fields and scripts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines