• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Disable "Work on the go with the Adobe Acrobat Reader app" mobile device app advertisement

New Here ,
Nov 19, 2018 Nov 19, 2018

Copy link to clipboard

Copied

Hi everyone,

I'm looking to remove the "Work on the go with the Adobe Acrobat Reader app. Annotate, sign, and share PDFs on your phone, and edit on tablets." mobile device app advertisement when Adobe Acrobat Reader DC is installed and launched for the first time. I've ran the Acrobat Customization Wizard DC to see if there is any way to remove this, though I am not seeing any settings. I assume there is a registry DWORD value I can add to achieve this, though I unfortunately have not come across any information as of yet.

Thanks!

Views

2.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2019 Apr 23, 2019

Copy link to clipboard

Copied

Although a bit late, but I have the answer for you.

I was asking for the same thing and after some scanning of the Registry I found the following key:

[HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\DC\AVGeneral]

"bHideUnreadHomeBannerMsgAtLaunch"=dword:00000001

If you add this key with the value of "1" then the "Work on the go" message disappears.

If you want to implement this key via the ACW DC then I would advise you to add this as a machine key:

[HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Reader\DC\AVGeneral]

"bHideUnreadHomeBannerMsgAtLaunch"=dword:00000001

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

LATEST

Hello there,

 

HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\DC\AVGeneral]

"bHideUnreadHomeBannerMsgAtLaunch" did not work for me.

 

Actually there are three layers of banners which need to be disabled

 

1. "Go mobile with your PDF's"

Christian5EA9_0-1642600684343.png

 

 

Can be disabled as followed:

HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\DC\HomeWelcomeFirstMile\bEnableFirstMile (DWORD 32bit) set to 0

 

2. "Work on the go with the Adobe Acrobat Reader app. (...)"

Christian5EA9_2-1642600684280.png

 

 

Can be disabled as followed:

HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\DC\Workflows\cServices\cAcrobatApp\
bAcrobatAppInstalled (DWORD 32bit) set to 1


3. "Scan business cards, receipts, notes, (...)"

Christian5EA9_4-1642600684589.png

 

 

can be disabled as followed:

HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\DC\Workflows\cServices\cScanApp\bScanAppInstalled (DWORD 32bit) set to 1

 

Works for Acrobat DC as well, you just need to adapt and create the entries in the hive of Acrobat DC under HKEY_CURRENT_USER\SOFTWARE\Adobe\Adobe Acrobat\(...)

On my machine the Key "Workflows" was not existing and therefore had to be created including the sub-keys, which contain the DWORDs

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines