Email envelope button in Acrobat Reader DC must always select the next button to email

New Here ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

When using the envelope email button to send the PDF file to attach to an email in Adobe Reader DC, it always asks you what email account and then you have to select the Next button.  If you have only one email account configured is there a way to skip the question of what account and the next button.

 

Can I configure that envelope email button to just go straight to my email when I click it?  I am on Windows 10.

TOPICS
How to , Windows

Views

129

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Hi BK Hemmer

 

Hope you are doing well and sorry for the trouble. As described, Adobe Reader DC, it always asks you what email account and then you have to select the Next button and you want to skip the 'Next' option

 

Please go to Edit (Win) , Adobe Acrobat (Mac), Preferences > Email Account > Select, Default Email application or the email you want to use and make it as Default > Click OK and reboot the application.

 

Untitled.png

 

 

 

 

 

 

 

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

What you suggests I have read on line, but when I go to preferences, there is no Email Accounts listed to select.  I am asking about Adobe Acrobat Reader DC.  Does the reader version not allow this to be set?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Hi there

 

We are sorry to hear that. Please try to set your favorite email client as the system-wide default in Win 10, Go to Settings > Apps > Default Apps. Then in the right panel under the Email section, you will see it is set to the Mail app. Just click on it and choose the email app you want to use as the default from the list as shown below:

 

Capture.PNG

 

 

 

 

 

 

 

 

 

 

 

 

once done open Acrobat Reader DC and go to Edit (Win) , Adobe Acrobat (Mac), Preferences > Email Account > Select, Default Email application or the email you want to use and make it as Default > Click OK and reboot the application.
(Acrobat Reader DC do allow this to be set).

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

LATEST

Post a screenshot of what you see under Preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines