Fill & Sign shows up as a blank box.

New Here ,
Mar 06, 2019 Mar 06, 2019

Copy link to clipboard

Copied

I have a few users that have been trying to use the Fill & Sign and the Edit tool that comes with the program. They have previously been able to use it before,but all of a sudden both show up blank. I have done a repair installation and a complete uninstall/reinstall with no luck. Why can I no longer use this feature? I am attaching my version and a screenshot of what I see.

image001.png

Views

332

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Mar 21, 2019 Mar 21, 2019

All of yall at adobe are completely useless.

The fix to this is to Uncheck Enable Protected Mode at startup in Security (Enhanced).

Likes

Translate

Translate
New Here ,
Mar 21, 2019 Mar 21, 2019

Copy link to clipboard

Copied

All of yall at adobe are completely useless.

The fix to this is to Uncheck Enable Protected Mode at startup in Security (Enhanced).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

LATEST

this did not work for me. my box was already unchecked

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines