• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Hand Tool Doesn't Disappear in Full Screen

New Here ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

Using Adobe Acrobat Reader DC 2019.021.20061, Windows 10

 

I want to give a presentation using Adobe Reader and so want the mouse cursor to disappear when I go to full screen. The presentation has links, however, so I want to have the cursor reappear if I move it. Currently the Full Screen mouse cursor preference is set to "Hidden After Delay" which I have seen work on other computers.

 

On this computer, the mouse does not disappear after any delay. Setting it to "Always Hidden" hides it successfully but makes it harder to click links. 

 

How can I debug this problem to get "Hidden After Delay" to function as intended?

TOPICS
View PDF , Windows

Views

4.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Just move the mouse to the corner of the screen...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

This does not address or fix the problem.

(a) Hiding the mouse in general is unaffected by where the mouse cursor is located

(b) In my versions of Adobe, you can move the mouse to a corner but it only becomes partly covered.

 

The appearance of the mouse in a professional presentation is unprofessional, even if located in a corner.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

Everything works fine in my PC. Cursor disappears as it's intended.

The problem is with your computer. Maybe there were some glitches during installment, incompatibility with some other programs, update glitches, antivirus glitches, etc.

Delete Adobe Acrobat Reader with everything related to it, delete other PDF programs if you have.

Install Adobe Acrobat Reader and Adobe Acrobat XI Pro. One of them shall work fine.

If not and if it's really important to you, install it on a new Windows. Either way the problem is in your computer, not in the program.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

I could solve this problem, I had the same, wasn't easy to find out:

 

Somehow just Acrobat Reader DC doesn't like hand tools preferences. Check out boxes near every set in Preferences-->General that use Hand tool for something (for example: Make Hand Tool read articles). Don't forget press Ok in preferences! Repair and Update won't solve this.

 

I attach screenshot. It worked for me (Windows 10)

 

2021-07-15 (1)_LI.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Hi, I am Peter again, it is important to add my suggested edit, that must restart the application, after you uncheck hand tool.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

go to edit>preference >general >  select Use single-key accelerators to access tools

ok, apply!

now in fullscreen mode press shift + D to cycle through tools!

Hopefully, it helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2024 Apr 06, 2024

Copy link to clipboard

Copied

LATEST

Try AutoHideMouseCursor

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines