• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Hiding the All tools side menu

Community Beginner ,
May 21, 2023 May 21, 2023

Copy link to clipboard

Copied

Hi,

It drives me crazy that I can't hide this menu, Tried the F8 or F9 option didn't do anything and I tried 'Remember state of Tools Pane' option which also didn't work, Is there a way to hide this menu?

צילום מסך 2023-05-21 145950.png

TOPICS
Edit and convert PDFs , View PDF

Views

9.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 22, 2023 May 22, 2023
quote

Is there anything else I can do?

By @Mor Gold

 

Try this: Disable new Acrobat Reader

janee_0-1684752460795.png

Jane

Votes

Translate

Translate
Community Expert ,
May 21, 2023 May 21, 2023

Copy link to clipboard

Copied

It drives me crazy that I can't hide this menu, Tried the F8 or F9 option didn't do anything

By @Mor Gold

 

F8 and F9 both do something:

  • F8 hides the tools on top.
  • F9 hide the menu bar

 

Shift + F4 will collapse/expand the right-hand tools.

janee_0-1684699067275.png

 

See View menu > Show/Hide for other shortcuts.

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2023 May 21, 2023

Copy link to clipboard

Copied

Hi, maybe it works on the older version, not on the version I have, F8 + F9 Don't do anything for me and the Shift + F4 doesn't exists (see screenshot below)
Is there anything else I can do?

MorGold_0-1684732991065.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 22, 2023 May 22, 2023

Copy link to clipboard

Copied

quote

Is there anything else I can do?

By @Mor Gold

 

Try this: Disable new Acrobat Reader

janee_0-1684752460795.png

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2023 May 22, 2023

Copy link to clipboard

Copied

Can't believe I didn't see that, Thank you!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 22, 2023 May 22, 2023

Copy link to clipboard

Copied

You're welcome, @Mor Gold 😊

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2023 Jul 05, 2023

Copy link to clipboard

Copied

Thank you, that was most helpful. I was having the same problem and it was driving me mad

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 05, 2023 Jul 05, 2023

Copy link to clipboard

Copied

You're welcome, @Erica30895574cy8k , I'm glad it's sorted for you now 😊

 

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2023 Jul 10, 2023

Copy link to clipboard

Copied

that reply is OK, BUT the NEW reader has some neat features, and the ONLY things i do NOT want showing up at startup are the ALL TOOLS, and the BOOKMARKS. I can open them if i need them, but even in the NEW adobe reader, there should be a way to turn these off????

any other assistance appreciated

adobe-all-tools.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

I have a Mac so not sure what you did to hide these tools panel.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

LATEST

 

quote

I have a Mac so not sure what you did to hide these tools panel.

By @Katherine25066080b99w

 

It appears that you replied to me @Katherine25066080b99w ? 

 

janee_0-1704226701861.png

I am also on macOS. I reviewed my replies and I think you are replying to the one where I suggested disabling the New Experience.

See if this helps:

 

Steps to enable [and disable] the new experience

  • To enable the new experience, go to View > Enable New Acrobat and click Restart.
  • To disable the new experience:
    • Windows: Click the hamburger menu ( 3 lines ) at the upper left corner and choose Disable new Acrobat.
    • macOS: Go to View > Disable new Acrobat.

 

Details about the New Experience here:

https://helpx.adobe.com/acrobat/using/new-acrobat-experience.html 

 

If you meant to reply to someone else, tag them by typing @ and clicking (or typing) their name.

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2023 Jul 10, 2023

Copy link to clipboard

Copied

OMG, I would have never guessed this, but it works! Thanks!

For the life of me I'll never understand why Adobe keeps trying to ram their preferred setups down our collective throats.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 10, 2023 Jul 10, 2023

Copy link to clipboard

Copied

You're welcome @Dudley3099855167iy , I'm glad it's working for you!

 

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 21, 2023 Nov 21, 2023

Copy link to clipboard

Copied

Thank you! Your comment is still valid. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2023 Dec 15, 2023

Copy link to clipboard

Copied

Perfect - thank you.  This worked so well.  I will not be losing sleep at night about missing out on new Adobe Reader features!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines