• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How do you disable the Comment Bar?

Community Beginner ,
Dec 13, 2018 Dec 13, 2018

Copy link to clipboard

Copied

It must have just been an update because I've never had this issue before.

Now in Adobe Reader, when you select the comment tool or click on a comment in the document, say you click on a highlighted section to delete, the side bar pops open with the user name and date the comment was made. It's the option to reply to the comment. Even when you minimize the side bar, it CONSTANTLY pops up if you click any comment.

How do you disable that feature or the side bar entirely? This is by far the most frustrating update I've ever seen for Reader.

Views

5.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Enthusiast , Dec 13, 2018 Dec 13, 2018

Votes

Translate

Translate
Enthusiast ,
Dec 13, 2018 Dec 13, 2018

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2018 Dec 13, 2018

Copy link to clipboard

Copied

I don't want to delete the comments though.

I just want to disable the stupid comment sidebar.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 13, 2018 Dec 13, 2018

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2018 Dec 13, 2018

Copy link to clipboard

Copied

I tried that step. It works until I select a comment or click someone else's comment, then the comment tool bar pops up on the side anyway.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Hello

I cant see this option?!

 

image.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

LATEST

Did anyone solve this in 2022? If all I want to do is add a short comment, I don't want to lose the use of half of the screen because the whole comments pane pops up EVERY time. I just need to click and type ON the document, nothing more. I have to close the HUGE Comments Pane dozens of times every day just to be able to again see and type on the actual document at its normal size %. Also, with 2022 updates, "Edits>Preferences>Documents>Remember current state of tools page" is no longer an option as .5C73 said above.  Was it moved or taken away entirely?

 

So, how can I stop the very large and annoying Comments Pane from automatically opening when (1) opening any and all documents and (2) clicking any and all comments?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines