Korean language support package

New Here ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

I get an error message when I'm trying to add a comment for all the pdf files via Adobe pdf reader.

"An error has occurred that may be fixed by installing the latest version of the Korean language support package"

I tried few links in the community also, but nothing worked.

How to fix this?

All my languages in the system are English.

I still can place text boxes & type in English, with no more errors.

But I wanna add text without text boxes.

Views

124

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation