• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

lässtiges Ausschalten von autmatischem Öffnen von Notizen beim markieren

New Here ,
Oct 12, 2018 Oct 12, 2018

Copy link to clipboard

Copied

Wie kann man das automatische öffnen vom Notzifeld unterbinden, wenn man mit dem Textmarker eine Wort, Satz etc. markiert. ich will in den wenigsten Fällen immer auch eine Notiz hinterlegen, wenn ich einen Textpassage marikiere. Ich habe auf 2 PC' je die neuste deckungsgleich Version installiet. Beim einen funktioniert es einwanfrei beim anderen PC kommt immer dieser Pop up. Ich sehe keine Einstellungsmöglichkeit.

Views

830

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 26, 2018 Dec 26, 2018

Hi Thomasr,

I am sorry for the inconvenience caused and for the delayed response, the issue reported by you has been addressed with the latest patch release of Acrobat/Reader 19.010.20064, please install the latest patch from help>check for updates, or manually from DC Release Notes — Release Notes for Acrobat DC Products

Reboot the machine and check.

let us know if you experience any issue.

Thanks,

Anand Sri.

Votes

Translate

Translate
Adobe Employee ,
Dec 18, 2018 Dec 18, 2018

Copy link to clipboard

Copied

Hi Thomasr,

We apologize for the delay in addressing your query.

Automatically sticky notes pop-up while highlighting the text is a default behavior of the application. The changes were introduced in the Oct release of Acrobat.

Thanks for reporting the issue to us. We have noted this in our backlog and will update you once the fix will be delivered.

Meanwhile, you can continue by Checking "Hide comment pop-ups when comment list is open" under commenting preferences. This will stop creating new pop ups on highlighting.

Use this form to request new features or suggest modifications to existing features- https://www.adobe.com/products/wishform.html

Regards,

Akanchha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2023 Feb 04, 2023

Copy link to clipboard

Copied

LATEST

Hi,

I have all updates installes and still I cannot hide those comment pop-ups when comment list is open. I have tried everything. Can you help, please? These popups are driving me nuts! It takes more than 3 seconds before I am even able to close them, and there are not only one, but two of them. It costs a lot of time when there is always a considerable amount of text hidden behind those popups. Thank you!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 26, 2018 Dec 26, 2018

Copy link to clipboard

Copied

Hi Thomasr,

I am sorry for the inconvenience caused and for the delayed response, the issue reported by you has been addressed with the latest patch release of Acrobat/Reader 19.010.20064, please install the latest patch from help>check for updates, or manually from DC Release Notes — Release Notes for Acrobat DC Products

Reboot the machine and check.

let us know if you experience any issue.

Thanks,

Anand Sri.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines