• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Long delay opening PDF documents

New Here ,
Nov 24, 2015 Nov 24, 2015

Copy link to clipboard

Copied

Adobe Acrobat "DC" (detail below) takes a very long time to open each PDF file.  After double-click on a PDF almost 30 seconds elapses before it opens.  That's not right.   The old reader worked fine.  This "DC" version has trouble.

In addition, it provides an inferior way to save the document (a list of previously-used folders, or always "Documents" if I select "Choose a different folder".  Why not remember the *last* different folder I chose?  Annoying.

Can this be removed and replaced with the old reader?

Installed Acrobat: C:\Program Files\Adobe\Acrobat 9.0\Acrobat\Acrobat.exe

    Version: 9.0.0.2008061200

    Creation Date: 2008/06/12

    Creation Time: 02:25:18

Installed Acrobat: C:\Program Files\Adobe\Acrobat Reader DC\Reader\AcroRd32.exe

    Version: 15.9.20077.160923

    Creation Date: 2015/10/23

    Creation Time: 16:27:02

Locale: English (United States)

OS Name: Microsoft Windows 7

OS Version: 6.1.7601  Service Pack 1

Total Physical Memory: 3537396 KB

Total Virtual Memory: 2097024 KB

Views

175.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 30, 2015 Nov 30, 2015

Hi Mark,

If Acrobat is taking longer to open PDF documents I will suggest you to clear temp folder.

To get classic file open or save dialog, try this:

Open Acrobat

Go to Edit > Preferences > General

Uncheck the option, Show online storage when opening files & Show online storage when saving files

Click OK

Thanks,

Abhishek

Likes

Translate

Translate
Community Beginner ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

This Action was suggested threads ago and DOES NOT work. It seems like it works initially, then you're back to the same problem with the slow opening. ADOBE NEEDS TO FIX THIS - where's the patch or update?? I've seen complaints for over 6 months on various threads. NUANCE PDF is a competing product. We're getting our $ back and moving over to Nuance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Same general problem . . . sometime within the last couple of weeks it started taking around 30 seconds to open each PDF file, instead of taking 1 second or less.  I tried uninstalling and reinstalling the free program I was using - Adobe Acrobat Reader DC - but that didn't work.  I tried the suggestion in this forum - "Edit> Preferences > Security (enhanced) and deselect "Enable protected mode at start up" and click OK. " - it worked when opening the 1st PDF file after doing that, but then any subsequent file opened once again took 30 seconds to open.  I could have PDF files open in Chrome by default - that works to open the files quickly - but I'd prefer to have them open quickly in Adobe, like they used to.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

I was in the same boat, tried everything listed above and it didn't work. I stumbled upon something that worked for me. I had Acrobat DC open and I clicked "Clear Recent" on the main page (lower right in blue) and that solved it for me! I couldn't believe it! I hope this helps someone!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Thank you! It worked for me too.

 

How much do I owe you? 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

Well, for the moment this worked !
I'll cross my fingers and keep going.
Thanks Judezilla

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

I do find I need to do this a couple of times a day, since I open PDF's all day long. It's a habit now, so not such a big deal. I have tried every other "fix" listed in this thread and none of them worked for me. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

I'm glad this is helpful for others, but I just tried it and Acrobat was just as pathetically slow opening a little 97K file stored on a local hard drive. I'm sick of Adobe and issues like this that go on for years. The recent Pantone nonsense shows how little regard they have for their customers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

Excellent thank you! But i need to bookmakr this solution, as it got reset automatically (overnight update which happens far too often IMO), and I had to go back in and do this again a couple of weeks later. So annoying. Leave the software alone! Now I need to figure out how to turn off auto-updates.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Hi Milan Mendis

Thank you very much for your help

Thank you, Ευχαριστώ, Grazie, Obrigado !!!

P,S.

As  Devesh5CC9 writes, it true that "This is the most ridiculously frustrating problem....."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

I've posted before this is NOT a fix. It works temporarily, then you are back to the same problem with delayed opening. Our office is in northeast U.S. We find in the morning, the delay in opening .pdf attachments through Outlook is about 30 seconds. By afternoon, it can take almost a minute if not longer. And Adobe (the program) is now lagging and often will freeze up ("Not Responding"). This is a new problems over the last month or so. We have purchased NUANCE PDF (KOFAX) and are using that program now because Adobe has failed to address the problem in over a year.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

That worked - thanks, very helpful!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2021 Jul 18, 2021

Copy link to clipboard

Copied

Oh my goodness thank you SO MUCH. Being a teacher, it really tested my patience and wasted precious time when having to wait so long for all my PDF documents to open up!! Such a timer saver, thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

This works!!! Move it to the top of the thread...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

Damn, it worked. I was bacoming crazy to wait 20 seconds every single time I open a document. Another Adobe joke for paying customers. Terrible company.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

works for me thanks! Paul

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

God bless you! 😄 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

I tried this solution and although it works occasionally, it still delays 50% of the time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

I tried all of the above "solutions" and none of them worked for me.  In fact, after the latest update, not the delay is even longer (45 seconds).  And God-forbid, if you should do a search , there are 3-4 45 second delays!!  My browser is MSEdge.  The Google Chrome does not have the tool box.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

This worked for me.  With all the other security measures in place nowadays, program security is redundant and should be removed as it is NO LONGER NEEDED and besides WHO CARES?  If someone wants to read my files I say LET THEM so the word about my work gets out there in the world even if someone copies my work for their own benefit.  I say So the F what.  If security is needed to prevent someone running exploitive code thats another story meaning the software is faulty in the first place.  FIX THE HOLES in the code then rather than a silly security skin.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

It works! Thanks to the guru!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

You're a star! Works perfectly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

This is still a problem I have encountered over the last few weeks (September 2022).  This fixed the issue.  Maybe if we give Adobe a few more years they can fix it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 07, 2022 Oct 07, 2022

Copy link to clipboard

Copied

This is the correct answer. This has been bugging me for years and I just discovered this today. Thank you, Milan. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

It appears to help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2019 Aug 17, 2019

Copy link to clipboard

Copied

Why is thia answer makred as the correct answer. I have the same issue and this option in preferences was unchecked already. It doesn't do a tiny bit of difference so why is it marked as the correct answer. Adobe, you should stop doing this marking answer as the correct answer when you can see many people saying that did not work for them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines