Missing font

New Here ,
Aug 06, 2020 Aug 06, 2020

Copy link to clipboard

Copied

Does anyone know how to load the "Connections" font?  I'm receiving an error message whenever I open a PDF that uses this font.  Thanks. 

TOPICS
General troubleshooting

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

LATEST

Hi @xbg82lu 

 

Are you still facing the issue? Is this a behavior with a particular PDF file or with all the PDFs? Please try to open a different file and check.

 

Please try to create a new test user profile with full admin rights or enable the root account in Mac and try using the application there and check.

 

If it still doesn't work, please share the file with us for testing so we can check it at our end?

 

Please try the following preference settings and check if that works for you
Go to Edit (Windows), Adobe Acrobat Reader DC (Mac) > Preferences > Page Display  >  Select Use local Fonts >  click OK , restart the application 

RiaTagra_0-1638434050978.png

 

 

 

You may also ask the user to repair the installation (For windows only) Go to Help > Repair Installation.

 

Let us know if that works for you

 

Regards,

Ria

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines