I have reader DC on a server and Reader XI on another. These servers also have more that one version of .net framework. I am trying to find out if I can remove the older versions without bothering Reader. Both machines also have flash player 27 activeX.
both servers have .net framework 1.1
.net framework 4.5.2
one has .net framework 3.5 SP1
Do I need the older versions?
Reader does not need .net so far as I know, but you can readily test this by removing it then installing Reader. It does need Flash NPAPI (Not ActiveX)
Then how can I get this error when installing latest acrobat version (2023.3.20244) ?
Property(S): UnsupportedOS_DotNet = The installation of [BrandName] on a 64-bit Windows operating system requires that you first install the following package from the location indicated below: - Package: Microsoft .NET framework 2.0 x64 - Location: http://www.microsoft.com/downloads/details.aspx?FamilyID= b44a0000-acf8-4fa1-affb-40e78d788b00&&displaylang=en Property(S): UnsupportedOS_HotFix = Acrobat requires an update for this 64-Bit operating system. The update can be found at http://www.adobe.com/go/ms_kb930627. Please update your system and run setup again. Setup will now terminate.