Niet)ondersteund algoritme - Unsupported algoritme

Community Beginner ,
Jan 05, 2022 Jan 05, 2022

Copy link to clipboard

Copied

I have a new (Belgian) eID. But the certificates were not longer recognised. So I re-Installed Adobe Acrobat Reader DC. The certificate for signature is now accepted and tested (5 green check marks). But at the end of the process to sign a .pdf document the error appears: (dutch:) “Fout aangetroffen tijdens ondertekenen: Niet-ondersteund algoritme” (free translated:)”Error encountered while signing: Unsupported algorithm”. What can I do? Please answer.

TOPICS
Mac , Security digital signatures and esignatures

Views

120

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2022 Jan 23, 2022

Copy link to clipboard

Copied

I'm having the same issue, Did you find a solution yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Contact the authority that issued this signature profile and ask for exact instructions on how to use it.

It's also recommended to go to the application's Preferences (via the Edit menu on Windows or the Reader app menu on a Mac), then to Trust Manager and click both Update Now buttons there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

LATEST

The problem is solved. Solution : configure Acrobat Reader without pkcs#11 module.
If this module has already been linked, the already linked module must therefore be uncoupled again.
After unlinking, restart Acrobat Reader and try signing again.
BELGIUM uses software called eID middleware that communicates with the card for Windows. In the past Acrobat Reader could not use this middleware and Acrobat Reader needed the pkcs11 module to do the communication with the card. Recently, ADOBE has made the necessary changes so that READER can work with the middleware.
The pkcs11 module has now basically become optional within Acrobat Reader.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines