Opening a PDF file in 100% view.

Community Beginner ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

I need to know how to change the view when opening up a PDF file.  Everytime I open a file it opens in 200% view.

How do I get them to always open in 100% view?

TOPICS
How to , View PDF

Views

93.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Oct 27, 2010 Oct 27, 2010
You can set aLL PDF's to open in 100% view by going to Edit>Preferences>Page Display>Default layout and zoom.If the creator has set a file to open at a different size, those settings will be ignored.

Likes

Translate

Translate
Adobe Community Professional ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

How do I get them to always open in 100% view?

With Adobe Acrobat you can set the initial view of the pdf file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

You can set aLL PDF's to open in 100% view by going to Edit>Preferences>Page Display>Default layout and zoom.

If the creator has set a file to open at a different size, those settings will be ignored.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2010 Oct 28, 2010

Copy link to clipboard

Copied

Thank you so much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2011 Nov 05, 2011

Copy link to clipboard

Copied

Every time I close and reopen Acrobat X my custom Page Layout and Zoom settings are reset to "Automatic."   The issue is how to save these settings so they remain, permanently, unless and until I change them. Clicking "OK" in the preferences box does not do the trick, at least for me.   I just want all documents to open at my preferred zoom setting.  This seems so elementary. I'm running WIndows 7 Professional.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2017 Jul 28, 2017

Copy link to clipboard

Copied

The latest reply of Russ Minas is from 2011.

I'm writing in 2017 and I still have the same problem with Acrobat X pro.

No matter how many times I change the Page Layout, every time I close and reopen Acrobat X my custom Page Layout and Zoom settings are reset to "Automatic."

Please, let me know if in 6 years someone solved the problem.

I open hundres of times pdf files every day and this problem is really annoying!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

I may have an answer for you, 11 years after the original post and NOBODY from Adobe has figured out how to used their own product.  So Preferences->Page Display->Zoom = 100% is only half of it.  You have to set that, but Page Display and Accessibility are still bother overridden by the Page Controls toolbar.  It has the mouse arrow, the pan/grab hand, the zoom level, and a few other settings.

pagecontrols.png

If any of the layouts are set to the right of the zoom percentage level (highlighted in blue), it will override the zoom settings under Preferences.  Set the percentage to 100 by clicking in it and typing in 100 and hitting Enter.  The blue highlight to the right should disapppear.  If it doesn't un-highlight, also click the View In Read Mode icon and then hit Escape to exit read mode.  Between those two hopefully the highlight will go away.

 

Now exit Acrobat.  When you open a new document it should default to the percentage you typed in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

LATEST

Thank you so much, I was missing the "Accessibility" part.
As you mentioned BOTH "Page Display" and "Accessibility" has to be configured.
🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

THanks for that...problem solved!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

T

print(“Thank You!")

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2010 Oct 28, 2010

Copy link to clipboard

Copied

Thank You

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

To override the Zoom setting and get it to the size you want it to open on, even if the creator set a specific size, the solution given at https://community.adobe.com/t5/acrobat/default-page-size-not-retained/m-p/3127922?page=1 works and that is as follows:

1. Click Advanced > Accessibility> Setup assistant

2. Do not use the recommended settings. Instead click Next

3. The next window appears (Screen 2 of 5). Click Next

4. Click Next on the next window, Screen 3 of 5.

5. At the bottom of Screen 4 of 5 tick 'Override document Zoom' and choose the view you want from the dropdown list (e,g, for 100% choose the 1x option. Be sure to scroll up and down the options list as there are lots.

6. When you have chosen your view click Next and finally on Screen 5 of 5 click Done.

7. Exit out of Acrobat and open a PDF and it should be at the resolution you chose.

N.B. If the resolution is not what you wanted then close Acrobat and open a different PDF. Then close that and open the PDF you want and you should find the view has refreshed to the one you have chosen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 28, 2017 Sep 28, 2017

Copy link to clipboard

Copied

Manually for a specific file

1. Open the file in Acrobat

2. Go to Menu > Properties > Initial View and change “Magnification” to “Actual Size”

3. Save

if you can’t find that in your menu, you probably have a light/test/viewing-only version of Acrobat installed.

Automatically as a Default, as @~graffiti wrote earlier above

You can set aLL PDF's to open in 100% view by going to Edit>Preferences>Page Display>Default layout and zoom.

If the creator has set a file to open at a different size, those settings will be ignored.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2018 Jun 19, 2018

Copy link to clipboard

Copied

Go to "Accessibility" , "Override Page Display" and then check mark both the boxes Always Use Page Layout Style : Single Page and Fit Page.

Done

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 23, 2019 Apr 23, 2019

Copy link to clipboard

Copied

Ok, here is a reverse logic trick that works for me using reader DC free (source link:

[Link removed - Go ahead and quote but please stop spamming this link everywhere]

from the comments near the bottom).

"Dennis says

November 5, 2018 at 1:23 pm

Mursel and Obi, try de-selecting the “Always use zoom setting” checkbox in the Accessibility tab and it should default to whatever you have selected on the “Page Display” setting."

I hope this saves you the untold hours of frustration I & many others have lost trying to resolve this perennial & idiotic oversight by Adobe developers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2020 Jul 31, 2020

Copy link to clipboard

Copied

I have been trying to figure out how to change these settings for months now. Thank you _graffiti for this. I hope it works!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Oh, thank you very much !!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines