PDF DOCUMET OPENS IN CROME BROUSER INSTEAD OF PDF READER

New Here ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

How can I change settings to open all pdf documents in PDF reader

TOPICS
PDF and browsers

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 28, 2022 Apr 28, 2022
Hi Bharat,  go into your Windows Settings > Apps > Default Apps > Set defaults by App > Choose the Acrobat reader as default for .pdf documents.  Kind regards Janneee

Likes

Translate

Translate
Community Beginner ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

Hi Bharat, 

 

go into your Windows Settings > Apps > Default Apps > Set defaults by App > Choose the Acrobat reader as default for .pdf documents. 

 

Kind regards 

Janneee

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Thanks Janneee. Problem solved👍

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

LATEST

Great, please mark the answer as "solution" so that the topic is marked as solved. 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines