Pdf file not loading completely ๐Ÿ˜‘

New Here ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

I noticed that some of my pdf files takes a long time to load when I use adobe reader. Most of the time it is only the first page that completely loads but others remain blank. But these pdfs can be opened using other pdf readers without any trouble. I'm hugely disspointed with this issue and surprised as to why this only happen in adobe pdf reader. If anyone can help I'll be very glad.

TOPICS
View PDF

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

I've attached a pdf file which has this issue and a screen shot of the issue. I use my phone and tab to view odf files

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Having this same issue!! Have you found the solution to fix this???

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Hi Eric

 

Hope you are doing well and sorry to hear that.  Would you mind sharing the version of the Acrobat Reader DC you are using? To check the version go to Help > About Acrobat and make sure you have the recent version 22.1.20117 (Win), 20112 (Mac). Go to Help > Check for updates and reboot the computer once.

 

Is this an issue with a particular PDF file or with all the PDFs? Please try with a different PDF file and check. If the file is stored on a shared network/drive, please download it to your computer locally and try again.

 

You may also try to turn off the protected mode for testing (Win Only) Go to Edit > preferences > Enhanced Security > uncheck 'Enable protected mode at startup' Turn off the protected mode and uncheck enhanced security > Click OK and reboot the computer once. 

Note: Please turn on the security after testing to avoid any security risk.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

I work for Santa Clara VTA organization and the user in HR department is the only person having this issue.

-We have ran an update test, and repair, rebooted computer after the repair/update.

-This issue is for all pdf files scanned to email : other users are able to send the same document from their badge/desktop without issue but when using their badge, the document will scan to their email. and only load the first page.

-Our IT team did a temporary workaround and that is to scan to the local drive (computer) so they can access the document.

 

We want a real solution, not to use the workaround.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

LATEST

Hi Eric

 

Please try to create a new test user profile with full admin rights or enable the root account in MAC on the affected user machine and try using the application there and check.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines