Problem with Print function after Windows 10 Update 2004

New Here ,
May 28, 2020 May 28, 2020

Copy link to clipboard

Copied

Hello, we`re using the Adobe Reader DC AddOn for Internetexplorer. After Windows 10 Update 2004 (May release) we can`t use the print funtion anymore.

 

Need help to fix the problem. Our software also use the AddOn for displaying PDF documents.

 

TOPICS
General troubleshooting , Print , Windows

Views

101.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Feb 17, 2021 Feb 17, 2021

Hi all. 

This is to inform that the issue has been fixed as part of Feb 2021 update release. 

...

Likes

Translate

Translate
Adobe Employee , May 12, 2021 May 12, 2021
 
 

Hi All,

 

The fix in February release was only Consumer specific; and we'll be shipping the fix for both Classic tracks in the upcoming May Feature release in a few days. 

The same will be now working on all tracks available; on Windows 10 OS version 2004/20H2.

 

Regards,

Swapnil Srivastava

Likes

Translate

Translate
New Here ,
Jul 29, 2020 Jul 29, 2020

Copy link to clipboard

Copied

I rarely post issues like this, but these days, this kind of thing is becoming FAR too commonplace. And it's because the Big Players who make this stuff have their tech employees spend LESS AND LESS TIME ACTUALLY SOLVING ISSUES OR TROUBLESHOOTING the frequent almost daily updates that plague our systems these days. Oh, I might add I'm an experienced IT tech and manager with over 30 years experience, currently an IT Infrastructure Specialist, so I've seen the Tech Industry become less and less responsive to making things work and more and more concerned only with spending as little time on something as possible and shoving another buck up the corporations behind.

 

That said, I have a client with this SAME IDENTICAL PROBLEM. After a WINDOWS UPDATE. Which is, what, about the 100th time this has happened since Windows 10 was forced down all our throats, right?  You techs really working the field know, right? Unfortunately, all the hapless souls who work for MS or Adobe, largely from overseas, haven't a clue and are trained to do one thing: Get rid of complaining customers quickly, who CARES if it works?!?!

 

THIS subject is an example, hence why I'm here complaining. Typical corporate response: "Hmmm, WE don't have the problem. It just CAN'T be so!  So to STALL AROUND, we need to ask 25 more questions: Exactly what time of day was it? What is the .dll used for the add-on? (Don't know? Ah, that's the problem! LOL)  Can you give us your data to test (they KNOW you can't and won't do that, so another STALL!"  Same ol' runaround.

 

To be fair, this likely is NOT an Adobe problem! Windows 10 Feature Update 2004 has broken more machines than it's successfully updated, I think! Close to it, anyway! So it's OBVIOUSLY WINDOWS 10 UPDATE BROKE THIS and point 2 is ADOBE SHOULD BE AWARE OF IT ALREADY. Quit beating around the bush.

 

CGM simply wants to know, they have the BEST QUESTION: "are you sure that you cannot reproduce this "error" with Windows 10 Update 2004 from 28th of May? Seems that many others have the same issue using the print function."

 

BINGO! Yep, LOTS of others. So bone up, admit there's a problem, and get working on it! QUIT a) asking more useless pointless questions that mean nothing but is a delay tactic, and b) actually spend some TIME working on the actual issue. Perhaps a GREAT idea for corporations like Adobe and Microsoft would be to ACTUALLY SPEND AS MUCH TIME ON TROUBLESHOOTING THIS AS YOU DO TRACKING TIME AND PRODUCTIVITY NUMBERS!  Wow, you may actually ACCOMPLISH something then!

 

P.S. I assume from this thread that as of end of it July 15th that you HAVE NO SOLUTION YET. Thanks to the BEST suggestion here, simply Disable the plugin in IE and it prints directly without the dang thing. Thanks, mrioux for the best suggestion here. Should work for Adobe - oh, wait, if you did, you wouldn't have time to have fixed this - you'd be attending too many "positive thinking" and "reaching your goals" seminars.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2020 Jul 30, 2020

Copy link to clipboard

Copied

Disabling the IE11 Adobe add-on is the workaround. If anyone finds a permanent fix please let me know

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2020 Jul 30, 2020

Copy link to clipboard

Copied

We are experiencing the same issues.  Some PDF's will print while others won't.  Seem to have started after the recent Windows update  to 2004 version.  It doesn't matter what browser you are on it still will not print.  It is also happeing with our Lenovo laptops as well as our Dell desktop.  Our Bussisness is having to save to their desktop, then print, then delete.  An uneccessary step and tech is having to help alot with this issue.  We are looking for a group policy fix, so we don't have to go to each individual computer, as that is alot.  If you know of a fix with group policy please let us know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2020 Jul 30, 2020

Copy link to clipboard

Copied

Computer Configuration\Policies\Administrative Templates\Windows Components\Internet Explorer\Security Features\Add-on Management or User Configuration\Policies\Administrative Templates\Windows Components\Internet Explorer\Security Features\Add-on Management

Addon list

You will need to enter the class ID and give it a value of 0 in order to disable this addon through GPO

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2020 Jul 30, 2020

Copy link to clipboard

Copied

with this GPO the addon is deactivated, I can confirm that. Unfortunately, however, the printing functionality does not come back here. When I click the "Deactivate" button in the Internet Explorer-AddOn, it works. Obviously, the GPO turns off more than the button here. We try the Computer GPO and the User GPO - same.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2020 Jul 31, 2020

Copy link to clipboard

Copied

With the add-on for Adobe disabled, when users try to open the PDF it will open in whatever default PDF reader they have installed and printing works from there. It seems like printing was only broken when viewing the PDF in the browser.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 06, 2020 Aug 06, 2020

Copy link to clipboard

Copied

We have had several cleints with this problem - it appears that the issue lies with Adobe's Protected Mode and changes made in Windows 10 2004 update. Disabling Protected Mode for known downloads seems to have solved it for now - found here: https://testvolume.com/printing-adobe-pdf-in-internet-explorer-after-windows-10-update/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

Se puede solucionar el problema desactivando la opción en preferencias de "Habilitar modo protegido al inicio", dentro de la seción "Seguridad mejorada".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

Leon5FA3_0-1597823442443.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

Hi all. 

This is to inform that the issue has been fixed as part of Feb 2021 update release. 

Let us know how it works for you.  Thank you for your patience.

~Tariq

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

Confirming this appears to be working now with that Reader build. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Hi, it doesn't seem to work for 2020 Classic. Did they only update Continuous?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

 

Hi John,

 

Yes the fix in February release was only Consumer specific; and we'll be shipping the fix for both Classic tracks in the upcoming May Feature release in a few days. 

The same will be now working on all tracks available; on Windows 10 OS version 2004/20H2.

 

Regards,

Swapnil Srivastava

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Hi, it doesn't seem to work for 2020 Classic. Did they only update Continuous?

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Hey John,

I asked this question of Adobe Chat Support yesterday and was told "the engineers are working on it but there is no ETA".

I think we're going to move our organization to Continuous since the "working" versions of Windows 10 go out of support in May.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

Thanks Webuser1,

 

I guess I have exactly the same decision to make as well 😄

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

@Tariq Dar , Can you advise what is with customers on 

 

Acrobat Reader 2017 Classic branch. We have there the same problem now. It is still in support until next year before it become EOL and we would move to 2020 Classic branch. Just both "enteprise" versions seems to have this problem now.

 

We need a solution for it.

Lukas

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

 
 

Hi All,

 

The fix in February release was only Consumer specific; and we'll be shipping the fix for both Classic tracks in the upcoming May Feature release in a few days. 

The same will be now working on all tracks available; on Windows 10 OS version 2004/20H2.

 

Regards,

Swapnil Srivastava

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Hi Swapnil,

 

We still waiting for this fix that comes urgent for us.

Do you know when the may feature release will be available?

 

Kind regards

Florian

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

I confirm the fix for Continuous Track, but still the fix seems not in Classic Track 2017 and even not on Classic Track 2020, even now for May update.

 

@Tariq Dar, can you provide some more feedback? Or at least some guedelines for a workaround?

 

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

@Tariq Dar , @Marco Gaiarin , we can confirm the same. On the devices we see the issue update to continunes Track solve it. But technically we in Enteprise not want to be on the consumer channel. Installed the May zero day security update and issue still exist.

 

The re-pro on broken devices is easy. go to any sample PDF in cloud hosted, open, it opens in IE11 embedded or Edge Chromium IE11 mode embedded and press print nothing happens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

 
 
 

Hi Marco, 

 

The fix in February release was only Consumer specific; and we'll be shipping the fix for both Classic tracks in the upcoming May Feature release in a few days. 

The same will be now working on all tracks available; on Windows 10 OS version 2004/20H2.

 

Temporary workaround until the May Feature release build is available :

  • Open Adobe Reader, then untick the "Enable Protected Mode at startup" feature under Edit > Preferences > Security (Enhanced)

 

Regards,

Swapnil Srivastava

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Thanks, I'll wait for the fix, using the temporary workaround if needed.

 

'May Feature Release' will appear in usual place, eg in https://helpx.adobe.com/acrobat/release-note/release-notes-acrobat-reader.html ?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

@swapnilsrivastava, few days was past week: some more precise deadline?

 

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

@swapnilsrivastava, please, can you provide some feedback? Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines