Problem with printing PDF via Acrobat R. - after ~6 pages all next are blank or with missing elem

New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Hello,
I have a problem with printing pdf via Acrobat Reader. Chrome, edge, and others all are ok, but I can not switch to chrome because this program is used by my client (licency), so I have to make it work here.

When I print PDF (9+ pages; generated via puppetter/chromium) using Acrobat Reader, always after few initial pages which are ok, suddenly printer starts to print empty pages or with missing elements (added screenshots).

I found out that it is not happening on all printers (for instance my coworker got epson printer and everything is ok - but it is like one printer working vs 10 with printing problems).

I thought that it could be a new release problem so I checked AR version from September 2020 but problem still exists. Then tried to update AR, tried to reinstall printer drivers, PC turn on/off (of course), reinstall AR. Nothing works.

Has anyone encountered such a problem? Or have any idea why this is happening?

I will appreciate any help!!

In attachments:
- three jpg photo examples of broken printed pdf (to save space printed more pages per one page - but the problem exists even if I print 100% zoom) - anonimized with red color
- one of many broken pdf that after 9 pages starts to print empty pages



EDIT:
I found out that the problem is not only from my generated pdf - but found also old pdf on my pc with the same problem (adding as attachment)

TOPICS
General troubleshooting , Print , Windows

Views

100

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

LATEST

Hi there

 

Hope you are doing well and sorry for the trouble. As described, you are unable to print the PDF as it starts printing the blank pages.

 

As mentioned you have tried to update AR, tried to reinstall printer drivers, PC turn on/off (of course), reinstall AR. Nothing works.

 

Please try to print the PDFs as image and see if that works. If it still doesn't work, please try to reset the Acrobat preferences to default as described in the help page: https://community.adobe.com/t5/acrobat/how-to-reset-acrobat-preference-settings-to-default/td-p/4792...

 

If the PDF file is stored on a shared network/drive please download and save the file to your computer locally and check if that helps.

 

You may also try to turn off the protected mode for testing (Win Only) Go to Edit > Preferences > Enhanced Security > uncheck 'Enable protected mode at startup' Turn off the protected mode and uncheck 'Enahanced Security ' > Click OK and Reboot the computer.
Note: Please turn on the security after testing to avoid any security risk.

 

Also please check out the steps shared in the help page: https://helpx.adobe.com/acrobat/kb/troubleshoot-pdf-printing-acrobat-reader.html and see if that helps.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines