• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
9

[Proofreading] The comment cannot start or end with space or any other whitespace character

New Here ,
Mar 30, 2024 Mar 30, 2024

Copy link to clipboard

Copied

Hello,

I'm asking for help with the new version of Adobe Acrobat Reader.

I'm working as a proofreader and I have used a lot the commenting feature to mark errors and point potential improvements to typesetter working in InDesign.

Especially useful was the feature of typing leading or trailing spaces in comments (e.g., in Add Text or Replace Text features) such that typesetter in InDesign can automatically apply my remarks to the book.

Recently, however, I've discovered that Adobe removed the possibility of leading/trailing whitespaces - see What's new in Adobe Acrobat (and the below screenshot from the linked webpage). 

 

Jakub36423832hkz7_1-1711825510458.png

 

Is it possible to disable this "enhancement" somewhere in options? If it is not, then, dear Adobe, I'd be very glad if you allowed us to at least to configure it in the options in the future update?

 

Cheers!

TOPICS
Modern Acrobat , Share or review PDFs , View PDF

Views

153

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 31, 2024 Mar 31, 2024

Hi Eltu,

 

Thank you for reaching out.

 

As the feature is recently modified, there is no option in settings to remove that currently.

You may share your suggestion on this with the product team via the following page: https://adobe.ly/3VMzcXo.

 

Thanks,

Meenakshi

 

 

Marking a reply or response “Correct” will help future users with the same issue quickly identify the correct answer

 

 

Votes

Translate

Translate
Adobe Employee ,
Mar 31, 2024 Mar 31, 2024

Copy link to clipboard

Copied

Hi Eltu,

 

Thank you for reaching out.

 

As the feature is recently modified, there is no option in settings to remove that currently.

You may share your suggestion on this with the product team via the following page: https://adobe.ly/3VMzcXo.

 

Thanks,

Meenakshi

 

 

Marking a reply or response “Correct” will help future users with the same issue quickly identify the correct answer

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2024 Apr 07, 2024

Copy link to clipboard

Copied

LATEST

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines