"Send as Email" box is blank

Explorer ,
Sep 27, 2021 Sep 27, 2021

Copy link to clipboard

Copied

As of the latest Adobe Reader DC update to 2021.007.20091, we have many users that are experiencing issues when using the "Send as Email" function within Adobe Reader DC. The pop-up window that appears when using the "Send as Email" button is just blank (white) and the only way to resolve this issue is closing out of Adobe and ending all processes of Adobe RdrCEF.exe. This is a function that is widely used in our environement and is critcal to our business. Any advice or informaton on this issue would be greatly appreciated.

 

Here is what we have tried on numerous workstations that have still not been successful in resolving this issue:

Restarting the impacted workstation

Running a repair on Adobe then restarting

Uninstalling/reinstalling Adobe with restarts in between each

Using the AcroCleaner to remove and install Adobe (with restarts)

 

SIDE NOTE: This seems to also impact the "Save as" feature but we have used the workaround posted by Adobe support to turn off "Show online storage when saving files" which fixes the "Save as" feature but NOT the "Send by Email" function.

TOPICS
Crash or freeze , General troubleshooting , Share or review PDFs , Windows

Views

22.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Community Beginner , Jan 11, 2022 Jan 11, 2022

Ok I apologize : After a computer restart It is now ok with  version 2021.011.20039 (W64bits)

I ll post here if It changes !

I am so lucky to find this thread the day of the release !!!

Regards

Charles

Likes

Translate

Translate
New Here , Mar 23, 2022 Mar 23, 2022

full clean re-installation resolved the issue

Likes

Translate

Translate
New Here , Jun 21, 2022 Jun 21, 2022

After trying several suggestions, what worked for me was to open the creative cloud app, uninstall Acrobat DC, reboot the user's pc, and then reinstall Acrobat DC via the creative cloud app after the reboot.

Likes

Translate

Translate
Explorer ,
Sep 27, 2021 Sep 27, 2021

Copy link to clipboard

Copied

More information on the workstations that are impacted:

Windows 10 1909

Windows 10 2004

Windows 10 20H2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Hi Preston,

 

Thank you for reaching out and sorry for the trouble.

 

We are trying to investigate the issue and would require some information as mentioed below:

 

1- Do you see blank view when you click on Home->My Computer or Home->Document Cloud also?

 

2- Could you please check what is the folder path shown in "CEF_DIR" key at the following registry -
(if you have Adobe Reader) HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Adobe\Acrobat Reader\DC\Installer or
(if you have Adobe Acrobat) HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Adobe\Adobe Acrobat\DC\Installer?

and if that folder path actually exists on your machine?

To check the above registry, please go to Start->type "regedit" and press <ENTER> key. This will open registry editor.

 

3- Are you using application on a Window server machine?

 

Thanks,

Meenakshi

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

1. This is also blank when navigating to Home > My Computer as well as the "Share this file with others" button when it's clicked

2. Registry key shows C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\acrocef_2
- This folder exists in the Adobe directory.

3. All of that are impacted are Dell desktop PCs running Windows 10 Enterprise 1909, 2004, and 20H2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

@MeenakshiNegi 

 

This issue obviously isn't solved as it is marked not sure if this can be reopened or if you even see the thread now that it is marked solved but any kind of response would be appreciated I now have 2 users reporting the issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Correct, isn't solved.

I manually update to 2021.007.20091 and works just for 1 day, the day after same issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

Hi Meenakshi,

 

I was experincing the same issues with send mail and save as blank. I manually installed "AcrobatDCUpd2100720099" and in  my case problems solved.

 

Many thanks for the support.!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

Hi, Just another voice to say that we are experiencing this issue and would really appreciate a fix. I find that if we kill any orphaned CEF processes in task manager it will start working again for a bit - sometimes once, sometimes for a day or so. No rhyme or reason as to when it happens - we are running the same report and e-mailing it in the same way every time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Hi Preston,

 

Thank you for your patience!

 

The team has identified few issues and fixed them. 
We have released a patch and would appreciate if you can update the application to check if it fixes the issue for you.
You may go to Help menu and select "Check for updates" in the application. For more information about the latest optional patch, please refer to the following page: https://community.adobe.com/t5/acrobat-discussions/adobe-acrobat-and-reader-21-007-2009x-optional-up...

 

Let us know how it goes.

 

Thanks,
Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

I have a user experiancing the same issue - I have checked and he is running the newest update you stated in comment.  I went on and manually closed the processes and reopened the PDF and things worked again.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

In our company we are experiencing same issues with version 2021.007.20095 of Adobe Acrobat Reader DC.
These trouble computers have same kind of process hanging after closing Adobe Acrobat Reader DC. When you close these processes on task manager will Acrobat Reader DC work while again. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

Hello MeenakshiNegi,

We have applied the latest 2021.007.20095 version and have still experienced issues with the "Send as Email" box appearing blank. Please let us know if there are any new solutions to this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

MeenakshiNegi,

 

I have multiple users still experiencing this problem in version 2021.007.20095

Closing and reopening acrobat is not resolving this temporarily either.

Has there been any word on this issue?


Thank you, Adam Wilson

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

@MeenakshiNegi 

 

This issue obviously isn't solved as it is marked not sure if this can be reopened or if you even see the thread now that it is marked solved but any kind of response would be appreciated I now have 2 users reporting the issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

Hi all,

ROC Manager from an MSP here.  We have roughly 30+ clients (not even users) now reporting wide spread issues with this update.  The patch posted did not resolve these issues.

 

It's also important to note these issues are not excusively related to sending as email.

 

I'm also concerned the top was marked as solved, when there's clearly a larger issue going on.

 

Regards,

M

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

Hi all,

sorry for my english.

Same problems in my company.

But when we kill all "ACROCEF" processus, it works! this is not a solution but a small clue no?

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

We have the same issue, which is affecting multiple users, we're also seeing a greyed out screen when you try to insert a digital signature on the ones that have the email problem.  Thanks 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

Hello, I have several users with this 'blank box when clicking on the Save or Send in Email buttons' issue. It happens randomly but they have to close Acrobat and kill all of the CEF.exe processes to make it start working again. They are fully updated with the above referenced patch. Please let us know if this is still being looked at. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

Meenakshi,

Is this issue still being looked at? Do we need to open a new discussion?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

I had been working with an Adobe support rep and providing details on the workstations that are impacted but I have not heard back since early last week. I am hoping that this is still being worked on since this is still an issue for many of our users.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

We have both Dell and HP PC's in the office with Acrobat Pro DC installed.

The Dell PC's have this problem. The HP PC's are working normally.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

I need to correct my previous post. Both Dell and HP PC's have the problem

of  "Send as Email" box is blank.

A company that provides additional IT support for us has found that if certain

Adobe processes are ended, there is no longer a problem. However, when the

system is restarted those processes are also restarted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

I have 3 customers that have the same issue as described. see also the attachments

They all use the latest version of acrobat reader DC 21.007.20095.60881 64 bits and are on windows 10 version 21H1 19043.1237

I removed Adobe DC en reinstall, the first day it works but the second day (restart) the issue is back.
I tried the adobe cleaner same story.

preferences disable the entry "Show online storage when saving files". don't solve this issue.
Adobe how can we solved this problem ? What do i have do for troubleshooting

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

More info:
Cef folder is located in.
[HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Adobe Acrobat\DC\Installer]
"CEF_DIR"="C:\\Program Files\\Adobe\\Acrobat DC\\Acrobat\\acrocef_1"
"CEF_FOLDER"="acrocef_1"
"ProductSource"="ACDC"

cef is not located at

(if you have Adobe Reader) HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Adobe\Acrobat Reader\DC\Installer or
(if you have Adobe Acrobat) HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Adobe\Adobe Acrobat\DC\Installer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

More info:
In C:\Program Files\Adobe\Acrobat DC\Acrobat i see AcroCEF, acrocef_1 and acrocef_2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines