Read Out Loud Not Playing Through Headphones

New Here ,
Sep 14, 2019 Sep 14, 2019

Copy link to clipboard

Copied

Hi my read out loud function won't play through headphones. I can hear all other sounds through them but in order to hear the read out loud I have to switch audio devices to my monitor, but I don't want to listen through my monitor.

TOPICS
General troubleshooting

Views

496

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 25, 2019 Sep 25, 2019

Hi Jake,

 

We're sorry for the trouble and for the delayed response. What is the version of Adobe Reader DC installed? To identify, please take help from the article https://helpx.adobe.com/acrobat/kb/identify-product-version.html

 

Are you on a Mac or Windows machine and what is the version?

 

Are you experienceing this issue with one specific PDF or is it with all the PDF files that you are not able to hear the Readout loud sound through headphones?

 

Reboot the machine once, and check for any

...

Likes

Translate

Translate
Adobe Employee ,
Sep 25, 2019 Sep 25, 2019

Copy link to clipboard

Copied

Hi Jake,

 

We're sorry for the trouble and for the delayed response. What is the version of Adobe Reader DC installed? To identify, please take help from the article https://helpx.adobe.com/acrobat/kb/identify-product-version.html

 

Are you on a Mac or Windows machine and what is the version?

 

Are you experienceing this issue with one specific PDF or is it with all the PDF files that you are not able to hear the Readout loud sound through headphones?

 

Reboot the machine once, and check for any pending updates of Adobe Reader DC from help menu>check for updates, reboot the machine after updating Adobe Reader.

 

Are you able to hear the sound if the headphone is not plugged in? From the sound settings available in the operating system, try changing the input device and check.

 

For testing purpose, could you please disable "Enable Protected mode at startup".

Go to Edit menu > Preferences > Security (Enhanced) > disable the Protected Mode at startup > Click OK, restart the application and check if Read Out Loud works.

 

Note: Disabling the protected mode is only for testing purpose, please enable it back.

 

Let us know how it goes, and share your observation.

 

Thanks,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

LATEST

windows 10 i7 pavilion with adobe reader  21.007.20099

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines