Read Out Loud Speed Seems to Stay Slow

New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Since at least April, I've noticed the Read Out Loud feature of my Adobe Acrobat Reader DC (32-bit) software has not been functioning the way it should. No matter which number I put in the "Words Per Minute" textbox of the "Reading" category in "Preferences," the text of PDF files seems to get read at a snail's pace. Updating my version of Adobe Acrobat Reader DC (32-bit) to 2021.001.20155 does not seem to have fixed the issue. Looking at the "Read Out Loud" category of "About Adobe Plugins" under the "Help" menu, I see that the "ReadOutLoud.api" file is loaded and certified. I also see the version for the "ReadOutLoud.api" file is 21.1.20155.433178 and the date for it is 04/27/2021 09:53:34 AM.
I am capable of reading without any assistance. However, I am a bit of a slow reader, so it is nice to sometimes just have things read to me. This can be especially true when what I'm reading has 60 pages.
When it comes to my hardware and software, I am using Adobe Acrobat Reader DC (32-bit) (version 2021.001.20155) (which was installed on Wednesday, 05/12/2021) on an HP laptop that has Microsoft Windows 10 Home (64-bit), Version 20H2, OS build 19042.985, and Windows Feature Experience Pack 120.2212.2020.0.
If anyone has advice on how to get the text to be read at a normal speed, I would greatly appreciate it. Thank you.

TOPICS
General troubleshooting , How to , View PDF , Windows

Views

979

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

Hello!

 

Thank you for reaching out and sorry for the delay in response.

 

As you have mentioned above, the Read Out Loud is slow in rate of speed. 

Please check the rate of speech selected for the windows machine. In the Windows settings, go to Time & Language > Speech. Then check the "Voice Speed" and try changing it. Check if that helps.

 

Let us know if the issue still occurs.

 

Thanks,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Hello, Meenakshi.

 

Thank you for responding and your suggestion about how I could possibly resolve the issue. After trying your suggestion, I found the issue remains. However, I just discovered that if I use Microsoft Edge to open and listen to the particular PDF file I've noticed the issue with, I have no issues (at least for now).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

LATEST

Using Michrosoft Edge worked for me too.  Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines