Reader on macOS 12.4 hangs immediately on loading

Community Beginner ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

On macOS 12.4, Monterey, Reader 22.001.20112 hangs immediately on loading. Beach ball immediately. I've reinstalled it and rebooted the Mac. New behaviour today. No recent OS updates or app installations that might explain it.

TOPICS
Crash or freeze

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 01, 2022 Jun 01, 2022

Hi Owen

 

Hope you are doing well and sorry for the trouble.

 

As you have the recent version of the application, please try to reset the Acrobat preferences as described here https://community.adobe.com/t5/acrobat-discussions/how-to-reset-acrobat-preference-settings-to-default/td-p/4792082

 

Also try to create a new test user profile with full admin rights or enable the root account in MAC and try using the application there and check.

 

You may also go through the help page https://helpx.adobe.com/x-productkb/global/troubleshoot-system-errors-freezes-mac.html

...

Likes

Translate

Translate
Adobe Employee ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Hi Owen

 

Hope you are doing well and sorry for the trouble.

 

As you have the recent version of the application, please try to reset the Acrobat preferences as described here https://community.adobe.com/t5/acrobat-discussions/how-to-reset-acrobat-preference-settings-to-defau...

 

Also try to create a new test user profile with full admin rights or enable the root account in MAC and try using the application there and check.

 

You may also go through the help page https://helpx.adobe.com/x-productkb/global/troubleshoot-system-errors-freezes-mac.html and see if that works for you.

 

Regards

Amal

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

LATEST

Thanks, Amal. Manually resetting preferences did not help. Running the reader from a test profile was successful. Running AeroCleaner on the primary account seemed to resolve the problem. Back to normal thankfully, but without an explanation. File corruption of some kind somewhere, I would guess. Tony

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines