Run in AppContainer

New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Hi.

Recently i noticed that the checbox "Run in AppContainer" has disappeared from the Preferences.

I need activate this for compatibility with another app, but i can't find how.

Windows version is 19043.1110

Reader version is 2021.005.20058

 

Any suggestion will be apreciated.

Note: sorry for my english.

TOPICS
General troubleshooting , PDF and browsers , Windows

Views

2.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 18, 2021 Jul 18, 2021

Hi defaultbz5ewe2gjt0a ,

  1. Please ensure that "Protected Mode" checkbox is checked. (Edit >> Preferences >> Security (Enhanced) >> Enable Protected Mode). 
  2.  As a workaround, you may enable the preference via registry : 
    HKLM\SOFTWARE\WOW6432Node\Policies\Adobe\(productname)\(version)\FeatureLockdown
     REG_DWORD  bEnableProtectedModeAppContainer = 1
    1. Are you running Adobe Reader is Windows 7 compatibility mode? To check this, right-click on Acrobat Reader's icon >> Properties >> Compatibility >>  Run
...

Likes

Translate

Translate
Adobe Employee ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Hello,

 

Thank you for reaching out and sorry for the trouble.

 

Could you please confirm if the option was removed after updating the application?

 Did you try reinstalling the application? 

 

Thanks,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Hi.

 

The option has dissapeared from one day to another, not after a update.

I try to uninstall, reboot and reinstall. No luck.

I try to uninstall, reboot, use AdobeAcroCleaner, reboot and reinstall. No luck.

No further actions.

 

Tanks in advance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 18, 2021 Jul 18, 2021

Copy link to clipboard

Copied

Hi defaultbz5ewe2gjt0a ,

  1. Please ensure that "Protected Mode" checkbox is checked. (Edit >> Preferences >> Security (Enhanced) >> Enable Protected Mode). 
  2.  As a workaround, you may enable the preference via registry : 
    HKLM\SOFTWARE\WOW6432Node\Policies\Adobe\(productname)\(version)\FeatureLockdown
     REG_DWORD  bEnableProtectedModeAppContainer = 1
    1. Are you running Adobe Reader is Windows 7 compatibility mode? To check this, right-click on Acrobat Reader's icon >> Properties >> Compatibility >>  Run this program in compatibility mode for.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

LATEST

Works!!

 

I want to thank you for your valuable help. I really appreciate your efforts to help me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines