Save as and send to email options are blank

New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Hello,

I'm having an issue with one computer.  When a limited user logs in on the computer and clicks the "email" icon, they get a blank pop up that does nothing for them. 

 

We also discovered that when they try to "save as" that screen is blank as well.  I was able to fix this part of the issue by unchecking the "show online storage when saving" option, but I'm still having issues with the email icon. 

 

My troubleshooting steps so far:

simple reboot

uninstall - reboot - reinstall

attempted same actions with an alternate limited user (same behavior)

attempted same actions with an administrative user (problem does not present)

Set outlook account to default under the email preferences. 

deleted user's windows profile

 

I am now grasping at straws.  I would normally just reimage the computer, but the department head is against me doing anything like that to their employee's computers. 

 

Any help would be greatly appreciated. 

TOPICS
General troubleshooting

Views

120

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 25, 2022 Jan 25, 2022

Hi Jason,

 

Hope you are doing well and sorry for the trouble. As described, Save as and send to email options are blank.

 

Would you mind sharing the version of the Adobe Acrobat DC you are using? To check the version go to Help > About Acrobat and make sure you have the recent version 21.11.20039 go to Help > Check for updates and reboot the computer once and check.

 

Also try to turn off the protected mode for testing (Win Only). Go to Edit > preferences > Enhanced Security > Uncheck 'Enable

...

Likes

Translate

Translate
Adobe Employee ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Hi Jason,

 

Hope you are doing well and sorry for the trouble. As described, Save as and send to email options are blank.

 

Would you mind sharing the version of the Adobe Acrobat DC you are using? To check the version go to Help > About Acrobat and make sure you have the recent version 21.11.20039 go to Help > Check for updates and reboot the computer once and check.

 

Also try to turn off the protected mode for testing (Win Only). Go to Edit > preferences > Enhanced Security > Uncheck 'Enable Protected mode at startup' Turn off the protected mode and uncheck 'Enhanced Security' > Click OK and reboot the computer.
Note: Please turn on the security after testing to avoid any security risk.

 

Let us know if you experience any trouble and need more help.

 

Regards

Amal

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Hello Amal,

 

I am using the most recent version 21.11.20039.  I checked for updates and there were none available. But unchecking the "Enable Protected mode at startup" option appears to have fixed my issue.  Is this feature something that I should worry about?

 

Regards,

Jason

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

LATEST

Hi Jason,

 

The version 21.11.20039 was released addressing the fix for the issue of blank save as and send to email blank box .

As its working for you after turning off the protected mode, please check the help page https://helpx.adobe.com/acrobat/kb/protected-mode-troubleshooting-reader.html

 

Also try to add the file and folder location to Acrobat whitelist. Go to Edit > Preferences > Enhanced Security > Add File and Add Folder path > Click OK and reboot the application and check.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines