• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Save files as PDF not Chrome HTML Document (.pdf)

New Here ,
Feb 13, 2017 Feb 13, 2017

Copy link to clipboard

Copied

Does anyone know why my Adobe suddenly started saving all my "PDF's" as Chrome HTML Documents?  How can I fix this?!>!

TOPICS
General troubleshooting , Windows

Views

511.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 13, 2017 Jun 13, 2017

Hi, I faced the same problem: Here is how I got on top of it:

1. On Windows 10: Click on MS icon on left corner of the task bar (4 rectangles or windows sign)

2. Right click > Control panel > Control Panel\Programs\Default Programs\Set Associations

3. Sort by Description (Other available options are Name, Current Default)

4. You will notice that the (Adobe Acrobat Document) PDF files have been associated with Chrome html or other similar file types like firefox etc

5. Click any one file name which is

...

Likes

Translate

Translate
LEGEND ,
Oct 02, 2018 Oct 02, 2018

Copy link to clipboard

Copied

Rikki, this is nothing at all to do with Flash Player. The Adobe app concerned is Acrobat Reader. Please start Acrobat Reader and open one of these files with Open from the File menu.  Does that work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2019 Jun 21, 2019

Copy link to clipboard

Copied

Worked perfectly!  Thanks for the easy fix. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2019 Sep 12, 2019

Copy link to clipboard

Copied

Yay!  I defeated Chrome!  Thank you krishnaa0205!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2019 Oct 09, 2019

Copy link to clipboard

Copied

I found a quick way of doing this , in the search bar type  " default apps " 

scroll down, click link to "Choose default apps by file type"

scroll down to .pdf 

click on the chrome icon > opens a box >choose the app you want ie: adobe > Select. 

All should be good 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2020 Mar 08, 2020

Copy link to clipboard

Copied

THANK YOU!!!!!!

All of a sudden this started to happen.   Out of no-where!

Your fix directions simple to follow and worked like a charm!    

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Wow. thank you. I coould not get the earlier fixes figured out but this was easy. Be Blessed!

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

Thank you so much! It worked in seconds. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

Removing the Adobe extension in Chrome worked for me.  Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

Hi! How would I go about doing this on a Mac? I was able to "save link as" as a pdf until a few days ago and now it wants to do everything as HTML. Do you have the step by step process for a Mac?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2020 May 02, 2020

Copy link to clipboard

Copied

Thank to your guidenece.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

I had the same problem with all of my documents showing the Chrome HTML filename and I changed it according to above. But what happened with me is now I cannot drop one of the PDFs into an email. When I do so, it populates over the entire folder and it is getting really frustrating! It even happened when I scanned a new document from my printer and it scanned as a PDF but when I tried to attach it in an email, the same thing happened. Help me please if you can!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2020 Aug 17, 2020

Copy link to clipboard

Copied

Helped a friend fix this problem. In this case, Acrobat Reader was missing. We re-installed it and set the default program for pdf to Acrobat Reader and all was well. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

krishnaa0205, Thank you so much!!!! I purchased a new computer and Chrome turned all of my pdf's to Chrome documents, it was horrible. Your messagemade my evening so much better. 

Thanks again!

I don't like edge because it did that. Now Chrome does it, not a good thing. It should be our choice I thought we lived in a dictatorship free world; it would be nice if these internet companies respected that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

  1. I found it simple to just right click on one if the errant files then click properties at the bottom of list. Then when properties opens, under general tab where it says "opens with" (should say Chrome currently) hit the "change" button and click Adobe. It changed all my errant files back to Adobe in one click! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

Simple solution: select a PDF file (which is currently showing HTML file type) - right click - "open with" - select Adobe Acrobat DC - click "Apply"!!!

 

If you don't click "Apply", you will still able to open the current file with Adobe, but the rest of PDT files in your computer will still remain the HTML file type.

 

Once your existing PDF files all come back to Adobe file type (with a PDF file icon), a PDF file will be saved, well, as a PDF file with Adobe file type now.

 

Hope this helps.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

I am using Windows 11. I followed the instructions above but there was no option to "Apply". Perhaps it has changed with this new version of Windows? Any suggestion would be appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

Delete Adobe from your PC then reinstall it and it will ask you to make PDF the default file format and remove chrome

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

When for some reason everything that came from somewhere other than things I created were html rather than pdf I started looking for solutions. After trying all type of things to no avail, I finally came up with the best and easiest solution. I completely deleted the adobe pdf extension from Chrome and restarted my computer. When everything came back up, all downloaded files were magically changed to a pdf  file type rather than html.

I am running Windows 10 with all updates  and have the latest updates installed of Chrome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

Happened to me too. After research I found an easy solution:

1 Go to Settings, then select "Apps".

2 On left side, Select Default Apps".

3 Under Default Apps, Select "Set Default By Apps" highlighted in blue.

4 Select "Adobe Acrobat DC", then select "Manage".

5 Change the .pdf from Chrome to Adobe by clicking on the chrome symbol.

This should fix your issue.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2022 Feb 13, 2022

Copy link to clipboard

Copied

Thanks for the help! With Windows 11 my steps 3-5 of your list were a bit
different but I was able to get it to work.
Thanks again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Thanks so much!  I could not find the way the other directions suggested. This works!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

I tried everything as advised, open with, save as etc...  Bottom line for me was that I removed the chrome extentions that has anything to do with PDF.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

This worked after many failed attempts trying other proposed solutions - thank you! One other option here, as I had trouble figuring out the last step in Windows 11, is W11 gives you an option to reset all files to default open app. which solved the issue for me. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

April 2022 UPDATE. These instructions from krishnaa0205 no longer work (MS has made changes). Here are VERY SIMPLE instructions to fix this issue. You can watch a quick video from Adobe support, or scroll down below the video for step-by-step instructions with screenshots.

 

https://helpx.adobe.com/ca/acrobat/kb/not-default-pdf-owner-windows10.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

I am having the problem with my pdfs and google chrome. I followed the instructions:

Click on MS icon on left corner of the task bar (4 rectangles or windows sign)2. Right click > Control panel > Control Panel\Programs\Default Programs\Set Associations3. Sort by Description (Other available options are Name, Current Default)4. You will notice that the (Adobe Acrobat Document) PDF files have been associated with Chrome

The problem s that the control panel doesn't appear with I right or left click. The only way I can get to it is if I do a search. Then I open it, click on Programs, then Default Programs. There is no Set Associations at that time. My choices are: Set your defult Programs, Associate a file ype or Protocol with a Program, Change AutoPlay Settings, and Set Program Access and Computer Defaults. I've gone into each of these and cannot find the next step. I'm at a loss. Can anyone help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines