• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Select tool/Hand tool - Changing default preferences

New Here ,
Mar 08, 2010 Mar 08, 2010

Copy link to clipboard

Copied

I am using Adobe Reader 9.1.3 and everytime I open a document, the mouse cursor is always "select tool". Even if I change it to "hand tool", the next time I would open the same or even anyother document it would again be "select tool". I need it to remain as "hand tool" everytime should I open the document.

I tried searching for a sort of default preference but couldnt find any. Tried searching for any old thread but there is one which is for version 8 and doesnt help at all. I cannt find the preference directory in version 9.

Thanks very much.

TOPICS
General troubleshooting , Windows

Views

118.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 09, 2022 Sep 09, 2022

Hi All

 

This issue is fixed with the new release 22.2.20212 now available. Please update the application from the help menu > check for updates and reboot the computer once.

For more information about the new release please go through the help page https://www.adobe.com/devnet-docs/acrobatetk/tools/ReleaseNotesDC/index.html

 

Regards

Amal

Votes

Translate

Translate
Guest
Mar 09, 2010 Mar 09, 2010

Copy link to clipboard

Copied

Hello!

Try going at Edit - Preferences - General and there select the option "Make Hand Tool select Images and Text".

If that doesn't help check this

Regards,

Rhadooo0

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 27, 2013 Apr 27, 2013

Copy link to clipboard

Copied

Here is what I found.... Go to:
Edit/Preferences/Accessibility

In the section marked "Other Accessibility Options", de-select the check box labeled "Always display the keyboard selection cursor"

This fixed it for me.

Hope this helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2016 Jul 24, 2016

Copy link to clipboard

Copied

For anyone else searching for this in later editions i.e XI for example, this default behavior can be controlled by the "Touch Mode:" option under Preferences > General. Of course, making this change modifies the behavior of Adobe Reader on machines with a touchscreen (refer to here for more details)

Set to "Never" the default tool becomes the Select tool

Set to "Auto" the default tool becomes the Hand tool

Hope this is useful to someone else, as it was a constant frustration for me until I worked it out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

Mossy98, OMG, finally... thank you very much for paying this forward.  This was the only thing that worked for me and kept me from going crazy.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

mossy98 - thanks, that was the only setting which helpded. Tried dozens of old tips to make select tool the default, only your's worked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2020 Apr 13, 2020

Copy link to clipboard

Copied

Thank you!  This is what FINALLY got this to work for me, too.  Sighs of relief.  

Preferences >> General.  "Touch Mode" drop-down, set to "Never".  

 

afk-lli_0-1586800980193.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

THIS WORKS

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

THANK YOU!!!! ❤️ 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

YAY!! THANKSSSS

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Worked for me as well, thanks mossy98!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2021 Oct 09, 2021

Copy link to clipboard

Copied

Thank you! This same issue was driving me nuts today and this was the fix I needed!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

Thank you! That was it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

The Touch Mode solution did not work for me.

I have also tried the following:

 

Repair/reinstall Acrobat.

Switch to Hand mode, close, relaunch.

Set the following Preferences without a doc open:

- Make Hand tool select text & images

- Make Hand tool read articles

- Always display the keyboard selection cursor

 

This has been going on ever since I reinstalled Acrobat a few weeks ago.

I am running Acrobat Pro DC 2021.007.20099.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

I'm having the same issue. I tried all of these and it still has the arrow selector tool as the default. What did you do to make the hand the default? Thanks

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

finally after googling so many days i found the answer to this

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Does not work for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Set "Touch Mode" to ALWAYS for Hand Tool.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Setting "Touch Mode" to AUTO allows Adobe to automatically select what it thinks is appropriate, either Select Tool or Hand Tool, depending on the document.

 

Set "Touch Mode" to ALWAYS for Hand Tool.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Thank you! This worked, even for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

Touch Mode solution stopped working after most recent update.

(22.002.20191.0)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

OMG YES! I have been searching up and down trying all the options and this was all I needed. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

Hi All

 

This issue is fixed with the new release 22.2.20212 now available. Please update the application from the help menu > check for updates and reboot the computer once.

For more information about the new release please go through the help page https://www.adobe.com/devnet-docs/acrobatetk/tools/ReleaseNotesDC/index.html

 

Regards

Amal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

LATEST

Finally was able to fix.. THANK YOU. This works as if 12/18/23. Use to make cursor tool default in adobe! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines