Set Touch Mode to Never

New Here ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

I am able to set the Touch Mode to Never but it will not stay.  Automatically goes back to Auto-Detect.  What are the steps required to make it stay on "Never"? 

TOPICS
How to

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

LATEST

Hi Mack

 

Hope you are doing well and sorry for the trouble.

 

Would you mind sharing the version of the Adobe Acrobat Reader DC you are using? To check the version go to Help > About Acrobat and make sure you have the recent version 21.11.20039 installed. Go to Help > Check for updates and reboot the computer once.

 

Also try to reset the Acrobat preferences as described here https://community.adobe.com/t5/acrobat-discussions/how-to-reset-acrobat-preference-settings-to-defau...

 

You may also try to create a new test user profile with full admin rights in Windows or enable the root account in MAC and try using the application there

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines