• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Workaround for Reader 10.1.2 print "Duplex setting/Printer Blinking/Paper Tray" issue

Adobe Employee ,
Jan 15, 2012 Jan 15, 2012

Copy link to clipboard

Copied

Dear users,

We have been receiving feedbacks from our users related to the recent "Duplex setting/Printer Blinking/Paper Tray" problems faced.

A lot of these issues have been faced due to introduction of "Print on Both sides" setting right on the Print Dialog in order to help our users set this option without having to go to the printer properties dialog. However, we have made this option as default ON and hence users have reported problems described above.

Thus, we request you to please try unchecking this setting to OFF state and then print to see if that resolves the problem faced.

Thanks,

Atul Agarwal

Adobe Systems

Views

21.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 19, 2012 Apr 19, 2012

Hi Everyone,

Adobe Reader 10.1.3 is available now. Kindly update your application and this issue should get resolved.

Thanks,

Atul

Votes

Translate

Translate
New Here ,
Jan 16, 2012 Jan 16, 2012

Copy link to clipboard

Copied

Sure that helps but as soon as I reboot my computer it goes right back to double sided printing.  It's a little inconvenient having to change it each morning!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 16, 2012 Jan 16, 2012

Copy link to clipboard

Copied

Dear community,

we have the same problem.

please wee need help.

thanks

kind regards

markus

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 16, 2012 Jan 16, 2012

Copy link to clipboard

Copied

Dear user,

You may go to your printer properties and then turn off "Print on Both Sides" from printer driver itself. This should help.

If that does not help then the final resolution should be setting up this key in your registry:

[HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\10.0\AVGeneral]

"iDuplexMode"=dword:00000001

1 = no duplex

0 (or key does not exist) = duplex

Thanks,

Atul

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 17, 2012 Jan 17, 2012

Copy link to clipboard

Copied

Please explain to me why Adobe would make the decision to default to duplex printing, ignoring the setting defined in the print driver?  This is a horrible design decision.  If the setting is supposed to look at the driver and adjust accordingly as you have stated above, then the setting was not tested properly and should have never been rolled into a minor update which contains necessary security updates.

I manage a network with over 1600 systems and this setting has irritated both me and my customers.  Imagine the number of Help Desk calls this design change has generated!

If the registry key listed above works, I now have to deploy the change to all of our systems.  I have enough work to do without fixing your design changes.

It is this type of arrogant behavior that is forcing us to look at other PDF solutions from other vendors.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 17, 2012 Jan 17, 2012

Copy link to clipboard

Copied

Dear user dmorack,

I apologize for the problem faced by you but let me assure you that we are working towards providing a permanent fix to this. However, I may not be able to tell you the exact date/time but it can be anytime soon.

Thanks,

Atul

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2012 Jan 17, 2012

Copy link to clipboard

Copied

Also have this problem,

This is spreading as updates get done on computers, 50 so far hoping is does not go to all 300 as this will cause a significant loss in a limited IT budget

#Note in a windows domain enviroment roaming profiles, redirected folders, XP Pro SP3 workstations

the domain user cannnot change all the settings in the print dialog,

cannot access the Page Setup, Properties Button, Advanced Buttons

and settings do not get saved

Peter Blakeley

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 18, 2012 Jan 18, 2012

Copy link to clipboard

Copied

You can easyly solve this with the following procedure:

Open your Windows Group Policy Editor, chose "New Group Policy", go to UserConfiguration->Settings->Windows Settings->Registry. Right click "Registry", chose "new-> registry assistent", local computer, go to

[HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\10.0\AVGeneral]

"iDuplexMode"=dword:00000002

(mark only "iDuplexMode" !)

and click "finish".

Doubleclick that new entry down till you see "iDuplexMode", double click it too, and change the REG_DWORD value into "1" (decimal). At the very top I also chose "replace" under "action" (not sure if really needed)

Close the GPO editor and link that newly create group policy to you domain or OU or whatever.

You can make a "gpupdate /force"at a client to see the reg entry changing from "2" (= dublex) to "1" (=non duplex).

Reboot your clients or just wait your personal "gpupdate time period".

Thanks Adobe for that setting!

BTW: You can also config that with the "Adobe Customization Wizard X" and save it in a .mst file to roll out your installation with Active Directory software distribution or your favorite tool. Unfortunatly - as it is an entry in HKEY_CURRENT_USER - this hive is only load after log in and it is not present during bootup installation, so your setting gets lost.

You can do the same for Adobe Acrobat X, if you need. The Key is:

HKEY_CURRENT_USER\Software\Adobe\Acrobat\10.0\AVGeneral] 

"iDuplexMode"=dword:00000002

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 23, 2012 Jan 23, 2012

Copy link to clipboard

Copied

I tried the changing the Registry, but the duplex printing was already set = 1.

The driver setting is not set for duplex too.

So how to I change the defaul setting in the Print Dialog?  I need it to stick.

This is just plan bad!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 23, 2012 Jan 23, 2012

Copy link to clipboard

Copied

Have you checked the correct reg key? It works fine here for ~ 50 computers with W7 and W XP.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 24, 2012 Jan 24, 2012

Copy link to clipboard

Copied

Yes I have.  It is the Reg Key provided above.  Is there another location?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2012 Jan 24, 2012

Copy link to clipboard

Copied

Correction to banyoo's post:

For Adobe Reader the registry key is at HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\10.0\AVGeneral

For Acrobat, it's at HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat\10.0\AVGeneral

You may also find a key under HKEY_CURRENT_USER\Software\Adobe\Acrobat\10.0\AVGeneral but that's only there for legacy purposes, and placing the iDuplexMode value in there will have no effect.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2012 Feb 02, 2012

Copy link to clipboard

Copied

You know, I am sick and tired of your bull-crap waste of money product. I spend so much time fixing, patching and having to do god-know's what to make your product work, it's a huge waste of time. We manage over 5,000 machines and my customers are constantly calling with adobe problems. I will not purchase another product from your junk company. What kind of company send out a patch that takes down peoples printers and then tell's us to hack all of our registries?! Why don't you spend some of the huge amounts of money you charge for your products and hire some people who know how to program.

Thanks for all the trouble you've cause over the years with your garbage line of software.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2012 Feb 13, 2012

Copy link to clipboard

Copied

HI,

Although this work around has resolved defaulting to duplex, it does seem to directly interfere with the Printing Preferences of the printer.

In our case, We have 2 Print Queues associated with each of our physical printers:-

Printer1

Printer1-Bill

The latter has printing preferences set to print double sided and various other settings.

Normally a user would print to the Printer1-Bill printer and the printing preferences of the copier would handled the paper accordingly, however if the duplex option is turned off within Adobe 10.1.2, it also turns them off the settings in the printer preferences, meaning users then have to either switch duplex on in Adobe (which leaves it on), or manually modify the printer preferences of the printer.  Neither are acceptable.

Any assistance is appreciated but for now we have to remove the iduplexmode registry key and users will need to ensure duplex is turned off when not required.

Dan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

LATEST

February 13, 2012 ---> November 10, 2022 ....Acrobat still does not respect the printer's settings and overrides the duplex settings with it's own preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2012 Feb 14, 2012

Copy link to clipboard

Copied

Is there a way to disable this setting from within the PDF?  ie. maybe some sort of flag that can be set on the PDF itself?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2012 Apr 19, 2012

Copy link to clipboard

Copied

Hi Everyone,

Adobe Reader 10.1.3 is available now. Kindly update your application and this issue should get resolved.

Thanks,

Atul

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines