• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Zoom to page level when opened?

New Here ,
Jun 29, 2018 Jun 29, 2018

Copy link to clipboard

Copied

So when I open a PDF it will automatically open zoomed to 176%. However that does not allow me to see everything on the PDF that I need to so I either have to scroll or change the zoom. I know I can hit CTRL+0 and it will zoom to page level, which is the perfect size for what I need. My question is if there is any way to change the setting so that it will automatically open to this zoom level or a similar one so that I do not have to change it every time.

Views

7.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 29, 2018 Jun 29, 2018

Hello Dylanw,

As per the description above, you want to set the zoom to page level when opting a PDF, Is that correct?

Please navigate to Adobe Reader's Preferences from Edit>Preferences>Page Display>Under "Default Layout and Zoon", change the "Zoom" drop-down menu to the desired setting.

If this setting does not appear to be working for you, it might be because it is overwritten by the “Accessibility” settings. Check them with these steps.

Launch Adobe Reader>Select Edit>Preferences>Select "Accessi

...

Votes

Translate

Translate
Adobe Employee ,
Jun 29, 2018 Jun 29, 2018

Copy link to clipboard

Copied

Hello Dylanw,

As per the description above, you want to set the zoom to page level when opting a PDF, Is that correct?

Please navigate to Adobe Reader's Preferences from Edit>Preferences>Page Display>Under "Default Layout and Zoon", change the "Zoom" drop-down menu to the desired setting.

If this setting does not appear to be working for you, it might be because it is overwritten by the “Accessibility” settings. Check them with these steps.

Launch Adobe Reader>Select Edit>Preferences>Select "Accessibility">If “Always use Zoom Setting” is selected, Reader will use the setting specified in the drop-down menu on this screen.

Also, some PDF files hare their own pre-defined zoom settings.

You can also refer to the Adobe article Viewing PDFs and viewing preferences, Adobe Acrobat

Let us know how it goes and share your findings.

Regards,

Anand Sri.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

LATEST

Doesnt work

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines