• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Inc. requested that I post this here

New Here ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Adobe Reader, more often than not, will not work to open .pdf documents on Safari. I keep getting an error stating that I need Adobe Acrobat Reader Version 10 or higher and I have Version 21.10.00, so I don’t understand why I have this problem.  Anyone?

 

TOPICS
iOS

Views

189

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

Hi @Bernadette22125017z13t 

 

Hope you are doing well.

As per the issue description that you cannot view a PDF, you need to download the file first then go to the downloads location and open the document in Acrobat Reader. This is the typical message you'll get whenever you're trying to open a dynamic PDF form created with LiveCycle Designer or AEM Forms Designer in a PDF viewer which doesn't support this kind of PDF.

 

Let us know if that helps.

 

Thanks,

Harsh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

Open the form in Acrobat Reader on Windows or Mac.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

LATEST

It is not enough to HAVE Acrobat Reader. You must also use it. If you open in Safari, it no longer uses Acrobat Reader (this was changed by Apple).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines