• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

App behaving strange

New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard


I downloaded the adobe Acrobat app from the play store to fill out an employment application. I didn't open the app initially. Later I tried to download an online PDF and adobe kicked on without being opened or given any permissions. I wasn't able to move the PDF to a cloud based drive either that a normally use. My screen functions were disabled(no touchscreen buttons worked) and only my hard buttons(device specific) worked. When I opened up my phone a few moments later I had access to my screen buttons ONLY if I didn't use adobe. I uninstalled the app, downloaded the PDF again with no hassles. I have used adobe Acrobat apps in the past with some issues on other devices. Nothing like this. Any ideas for the problem?


PDF forms






Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation