• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Can I stop Adobe from opening all my screenshots on android?

New Here ,
Jul 26, 2023 Jul 26, 2023

Copy link to clipboard

Copied

When you take a screenshot on a Samsung android phone, you get a notification that you can pull down to open and view / edit / share.

Ever since the latest version, they open in Acrobat mobile and ask if I want to make a pdf. I don't. I want them to open in Gallery like they used to.

I can't find a way to turn it off in Preferences on the app, or in the app settings in Android.

 

Please help.

C

TOPICS
Android

Views

2.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 ACCEPTED SOLUTION
Adobe Employee ,
Jul 30, 2023 Jul 30, 2023

Copy link to clipboard

Copied

Hi @Chris_J,

 

Hope you are doing well. Thank you for writing in!

 

From the description, it seems like Acrobat Reader Mobile has been set as the default application for viewing image files, due to which you see the notification.

 

You can try clearing the default application from your device by following the steps: Set or clear default apps.

 

Hope this helps.

 

-Souvik

View solution in original post

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 30, 2023 Jul 30, 2023

Copy link to clipboard

Copied

Hi @Chris_J,

 

Hope you are doing well. Thank you for writing in!

 

From the description, it seems like Acrobat Reader Mobile has been set as the default application for viewing image files, due to which you see the notification.

 

You can try clearing the default application from your device by following the steps: Set or clear default apps.

 

Hope this helps.

 

-Souvik

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Hi there! Removing default settings etc. has not solved this for me. Please advise.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

@Mayowa34807936kv1o Thank you for sharing your concern. Since you have provided file access permission to Acrobat, we aim to enhance your experience by identifying potential document images and providing an easy way to convert them to PDFs.

 

You can disable these notifications by turning off the ‘Downloads’ channel in your app notification settings.

 

-Souvik

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

LATEST

Go to Adobe Acrobat app long press. Then press ( ! ) to open its setting. Then clear defaults.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines